Boot bloqué Logitech G500 Gaming Mouse [Résolu/Fermé]

Signaler
Messages postés
52
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 novembre 2010
-
 beausourire -
Bonjour,

J'ai un problème assez gênant qui dure depuis longtemps. A cause de ma Logitech G500 Gaming Mouse qui est branchée en USB lorsque le PC démarre, l'image de boot est bloquée (le logo ACER reste figé). Je suis obligé de le redémarrer en ayant la souris débranchée pour que cela marche. Je peux ainsi la rebrancher par la suite. Mon ordinateur est un Acer, le fait qu'il est tatoué serai la cause? Les drivers et logiciels pour ma souris sont correctement installés et mis à jours. De plus, ma carte graphique a grillée il y a quelques mois, j'utilises alors une autre carte graphique, implantée sur la carte mère. Cela cause des bips régulier avant chaque démarrage.. Mais celui-ci se met en marche quand même.

J'ai du oublié des informations sur ma config, ci-joint un rapport d'information système dxdiag (j'espère que c'est le bon moyen de vous renseigner) :

Merci d'avance. (ce petit problème fait rager ma mère et elle ne supporte plus.. HELP >_>)

------------------
System Information
------------------
Time of this report: 7/7/2010, 16:18:10
Machine name: RHUM
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100216-1514)
Language: French (Regional Setting: French)
System Manufacturer: Acer
System Model: Aspire E380
BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, MMX, 3DNow (2 CPUs), ~2.2GHz
Memory: 1792MB RAM
Page File: 859MB used, 2316MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

3 réponses

Messages postés
52
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 novembre 2010
4
Résolu. J'ai changé un paramètre dans le BIOS: Block Mouse Support: Enabled => Disabled
Bonjour,
J'ai le même problème avec un pc ACER ASPIRE E380-GB7L, mais je ne trouve pas le paramètre "Block Mouse Support" dans le BIOS. Tu pourrais me dire sur quelle page il est?
Messages postés
52
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 novembre 2010
4
Bonjour,

Déjà je suis étonné qu'une personne soit dans le même cas que moi! Je t'aiderais avec plaisir. Mon ordinateur est un Acer Aspire E380-2B7L, je pense que ce n'est pas une coïncidence et que cette référence a bel et bien un problème.
Il est tard et je pourrais accéder à mon PC demain pour te communiquer la page.
Ton bios est il le même que le mien? Regarde mon premier post, je crois que c'est )Pheonix... Si besoin, pour connaitre ton bios, tu peux suivre cette démarche:
Clique sur le bouton Démarrer puis exécuter. Entrer le "mot" suivant: "dxdiag" puis entrée. Attendez que cela charge et la ligne BIOS l'indique.

Je te communique dès demain l'endroit où j'ai trouvé ce paramètre dans le
BIOS ;).
Messages postés
52
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
10 novembre 2010
4
Après être allé dans le BIOS il faut aller dans => Integrated Peripherals => Onboard Device Setup et mettre USB Mouse Support sur Disabled.
Cette fonction désactive la souris dans le bios, mais puisqu'on ne l'utilise pas ce n'est pas génant, elle est reconnue lorsque Windows démarre.
Merci pour ta réponse. J'ai mis l'USB Mouse Support sur Disabled, ce qui me permet de passer le boot, mais derrière j'ai l'écran noir au chargement de windows xp. Je pense qu'il y a un conflit entre la G500 et mon clavier i-rocks KR-6523 car il ne s'allume pas.