D-Link DWL-G520 + pilotes [Résolu/Fermé]

Signaler
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
-
 Nour -
Bonjour,

Suite à une erreur, je dois réinstaller les pilotes de la carte Wifi D-Link AirPlus DWL-G520 PCI Adapter...
Le problème est que même sur le site D-Link, ces pilotes sont introuvables.

Quelqu'un aurait-il un lien, svp ?

Je dois l'installer sur un Windows XP.



"Trotti Trotta, Monsieur P, il y a des anges qui veulent un bisou..."
"Même les joujou de Monsieur P ont besoin de joujou"

6 réponses

Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
C'est REV. B...

Le site de D-Link est un vrai labyrinthe...
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
mais non...suffit de savoir lire ! ;)

pour xp ICI
pour xp64 ICI
En effet c'est une vrai merde pour trouver la section "Pilotes" ou "Drivers"...

Merci beaucoup pour les liens !

jette un coup d'oeil ICI ! il faut savoir quel est le firmware (rev.A ou rev.B)
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
Je te remercie.
Utilisateur anonyme
de rien ! ;)
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
Malheureusement, l'installation des pilotes ne changent rien...
J'ai toujours une erreur:

WZCSLDR2.exe - Point d'entrée introuvable

Le point d'entrée de procédure apsInitialize est introuvable dans la bibliothèque de liaisons dynamique wlanapi.dll.


La carte peut se connecter à un réseau mais c'est tout ce qu'elle peut faire, elle ne communique pas.
Utilisateur anonyme
et c'est windows ou l'application lié a la carte qui gère la connexion, configuration ?
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
Windows, il me semble. De toute façon, l'application D-LINK semble complètement out... Et une réinstallation ne semble rien y changer.
Utilisateur anonyme
desinstalle, nettoie avec ccleaner et réinstalle. fait en sorte que ce soit windows qui gére...comme ca, il ne sera pas nécessaire de lancer l'appli pour ce connecter.
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
Apparemment, c'était bien le logiciel D-Link qui empêché la connexion Wifi. Je l'ai désinstallé et n'ai réinstallé que les pilotes uniquement et cela refonctionne.

Encore merci de ton aide... J'aurais bien mis le sujet en re-résolu ^^
Utilisateur anonyme
super !
ben oui, des fois les programmes lié aux carte wifi sont pas extra...
en tout cas, ravi d'avoir put t'aider !
passe une bonne journée ! ;)
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 611
Personnellement, je n'aime pas trop les produits D-Link... Mon entreprise n'a que des switch D-Link et c'est la misère pour les mettre à jour et les configurer... chacun ayant quasiment un menu qui lui est propre et leurs langages de configuration changent d'un modèle à l'autre. Je préfère les Cisco mais je sort du sujet.
Bonne journée à toi.
Utilisateur anonyme
moi j'ai une carte ralink (intégré a la carte mere) et une clé netgear...je prefere de loin ma ralink ! ;)
Ici

http://www.dlink.com/uk/en/support/product/dwl-g520-802-11g-wireless-lan-pci-card?revision=deu_revb