Wamp avec neuf box de sfr

Résolu/Fermé
Signaler
Messages postés
155
Date d'inscription
dimanche 6 juin 2010
Statut
Membre
Dernière intervention
9 janvier 2019
-
 Ralsalerm -
Bonjour,

je suis en train de créer un site internet, tout marche niquel en local, mais je n'arrive pas a voir mon site de l'extérieur.
Mes serveurs wamp sont online!!

Je suis chez sfr (neuf box 4)
Merci de votre aide

6 réponses

Messages postés
155
Date d'inscription
dimanche 6 juin 2010
Statut
Membre
Dernière intervention
9 janvier 2019
22
bonjour a tous,

j'ai appeller l'assistance neuf! et mtn sa marche!! (avk la neux Box 4 c celle de sfr)

alors:

1) ouvre la page de config de votre neuf box (http://192.168.1.1)

2) appuyer sur l'onglet réseau en haut

3) identifiez vous

4) aller sur l'onglet "DHCP"

5) dans les adresse statiques appuyer sur le petit icone a cote du +

6) selectionner l'ordinateur "serveur" puis valider

7) appuyer ensuite sur plus

8) aller dans "NAT"

9) configurer "Translation de ports" avec ses parametres
nom : serveur web
protocole : TCP
type : port
port externe : 80
adresse ip de destination : l'adresse ip de votre serveur
port de destination : 80
puis activer le puis apuyer sur plus puis sur valider

10) redemarer votre neuf box

11) sa marche!!!!

Bon courage
david77179
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

le mieux c'est que tu l'héberge quelque part, car une fois ton site fini il te faudra de toute façon un hébergeur.

quelle adresse entres-tu pour accéder à ton site depuis l'extérieur ?
quel message d'erreur as-tu ?
Messages postés
155
Date d'inscription
dimanche 6 juin 2010
Statut
Membre
Dernière intervention
9 janvier 2019
22
slt,

merci de ta réponse!

je rentre mon adresse IP et le nom de mon dossier, mais je tombe sur la configuration de ma neuf box!
oui effectivement, en entrant ton adresse IP tu tombes sur ta box.

j'ai le même problème avec MAMP (équivalent sur Mac).

je n'ai pas cherché de solution mais je pense qu'il faut jouer sur les ports

ex. : http://90.154.23.8:8888/ pour le port 8888
Messages postés
155
Date d'inscription
dimanche 6 juin 2010
Statut
Membre
Dernière intervention
9 janvier 2019
22
slt,

je suis sous mac (et j'utilise windows avec boot camp), ai j'ai le probleme aussi sous MAMP, j'ai essayai de changer les ports c pareil sa change rien, on tombe tjs sur la neuf box!!
Je vais essayer d'apeller l'assistance neux pour avoir des infos, je vous tiens informé!!

bonne soirée
Logique, si tu restes en Localhost ...

Prend donc un hébergeur gratuit tel que FranceServ ou Olympe-Network.

Si c'est que du HTML, alors voila.fr fera l'affaire.