Haut parleur JBL Creature [Résolu/Fermé]

Signaler
-
 Phoen -
Bonjour !
J'ai acheté et branché sur mon PC les hauts-parleurs JBL creature
tout est ordre apparemment, les voyants sont allumés, mais le son ne sort que du côté du petit haut parleur muni des touches de volume -
pourquoi l'autre petit haut parleur n'émet-il aucun son ??
Merci

21 réponses


V I C T O I R E!!!!!!!!!!!!!!!!!!!!! eurêka,j'ai trouvé!!!!!!!!!
aprés avoir commandé,puis retourné 2 fois, le troisième arrive avec le même soucis 2 enceintes éclairé sur 3 avec un son inaudible!!

et là je me dis cela ne peus venir que de moi!! j'ai remarqué un carré et un triangle pour les petites enceintes( fiche :marron et orange)

LES METTRES BIEN DROIT PUIS VISSER A L INTERIEUR POUR ETABLIR LE CONTACT !!!!!!!!!!!ne pas avoir peur de forcer!!et voilà

impeccable le son est perfect!! je me suis acharné mais j'ai trouvé!!
10
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

merci ça a marché ct ce qui me fallait tout simplement !
Merci beaucoup, j'avais aussi le même problème en rebranchant mes Creature II après des années dans le carton. Parfois il faut savoir y aller en force ^^
Pour ne pas se tromper, une des prise a un embout CARRE et l'autre TRIANGULAIRE. , Ainsi vous pouvez les enfoncer totallementça.

Si vous ne rentrez pas les prises dans laforme voulue,Ca ne fonctionne pas. . et ca ne s'allume non plus puisqu'il n'il pas de contact

C comme le jeu des bebe mettre le triangle dans le triangle le caré dans le carré.
Et ohhh miracle ça s'allume et ça fonctione.

Un grand merci a princessaphir. Rien ne se visse sur la mienne mais ça m'a permis de regarder de plus prêt.

moi aussi! j'ai un son de merde et une enceinte qui ne fonctionne pas!!de plus j'ai remarqué que la lumière n'est pas allumé sur la petite enceinte..
si ca peut aider quelqu'un: ATTENTION DE NE PAS INVERSER PRISE JACK ET ENCEINTE LORS DU BRANCHEMENT; Les deux prises se ressemblent et les deux fiches s'y encastrent, j'ai mis deux jours à me rendre compte que le branchement était mauvais. Ca vous evitera de vous poser des questions sur votre carte son, problème de pilote, driver, gestion des périphériques pour rien. J'espère aider ceux qui feront la même erreur que moi. Si c'est le cas exprimez vous pour aider les prochains. Merci.
> ludo421
super !! Merci d'avoir fait cette petite précision :)

Alors il faut voir si la prise jack est bien en contact avec sa prise. Des fois, en gigottant, ça peut jouer.
Sinon, carte son à mettre à jour.
Je vois que ça...
Messages postés
425
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
24 octobre 2014
79
donc tu entends sur un seul canal? est-ce que t'a bien enfoncé le jack? souvent ça rentr pas bien mais pousse encore un peu, il reste un cran ki é pas rentré. et en même temps regarde aussi si le fiche jack qui relie les 2 HP est bien connectée
A nouveau tout inspecté - toutes les prises sont bien connectées -
tout est correctement branché -
il y a un conseil de mettre la carte son à jour , comment fait on ?
et quel rapport y-a-t-il ?
d'autre part, j'ai remué un peu les HT , mais ça n'a rien fait - si il y a un faux contact, il est bien caché !
Merci d'avance - Edith
Esque la jbl go ce connecte sur pc sans jack
jack
bonjour.
je me permets de prendre part à votre discussion. J'ai moi aussi un problème avec mes enceintes mais un peu différent du votre. Alors voila, mes commandes je ne permette pas de monter ou de baisser le son. pourtant elles marchent car quand j'appui sur les deux en même temps ça me coupe bien le son. Qui peut m'aider?

Salut !
Vérifie que tu as bien enfiché la prise jack à fond dans ta sortie audio.
Vérifie aussi tes paramètres de son dans panneau de config, des fois que ta balance soit réglée à fond d'un coté.
Bonjour !
et oui tout est bien connecté, la prise jack OK - les paramètres sont bons !
mais niet !
je suis allée à la FNAC avec ce produit, ils l'ont testé et chez eux ça fonctionne !
Alors ?
A +.
Edith
Messages postés
425
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
24 octobre 2014
79
Salut Edith,

Avant de mettre ce JBL, tu avais déjà le son sur ton ordi? Est-ce que la prise jack est mise au bon endroit? car c sûr que s'il est à la place de l'IN au lieu de OUT, ou bien au micro il n'y aura jamais de son.

Verifie bien tout ça avant et on verrra la suite.

Courage
Utilisateur anonyme
Non, elle a du son sur une seule voie (un HP) et comme le jack est stéréo, il se peut qu'il y ait mauvais contact.
Messages postés
425
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
24 octobre 2014
79
re,

Je pênse que ta solution est pas loin mais il faut y mettre les yeux.

pour que tu sache quel est le fichier de mise à jour à telecharger, regarde ce liens et prend le logiciel et installe le. Par contr, si tu connais ta carte mère et l'audio qui est avec c pas la peine de cliké le liens mais vas y direct sur le net.

http://www.zdnet.fr/telecharger/windows/fiche/0,39021313,11010938s,00.htm

si le liens ne s'ouvre pas fais copie coller.

Courage
ya pa kelk1 ki sait comment on fait pour faire fonctionné mes haut parleur car je les reinnitialise il se produit une erreur
bonjour
excusez moi de vous déranger, sa serai pour une petite question!
J'ai perdu mon transfo et je voudrai en acheter un mais je n'ai plus la référence.
Es que vous pouvez me donner ce qu'il y a de marqué sur l'étiquette du transfo ou me faire une photo??
je vous remercie d'avance
salut a tous;
je suis un etudiant en 3eme années universitaire option informatique je veux savoir les demarche pour crée un robot gerer par ordinateur ; et ça pour mon theme de l'ingeniorat (soutenance) .
svp aidez moi !!!!!
je recherche le schéma électronique d'un ensemble haut-parleur multimédia "CREATURE II" de la marque JBL. Merci d'avance.
Salut j'ai le même problème que toi avec mes hauts parleurs JBL creature. Pas de sons du deuxième petit HP. Comment t'en étais tu sorti ? Est-ce le résultat d'une imcompatribilité entre Windows Media Player et un autre player que j'ai téléchargé?
Merci de bien vouloir m'aider...
bonjour!!j'ai moi aussi exactement le mem problème ke vous!!je pensai ke cela était du a un faux contact, mais lorske je le branche sur mon ipod tout fonctionne parfaitement!!
Merci de répondre si vous avez une idée pour résoudre ca!!
bonjour comment faut faire pour brancher des haut parleur labtec je les brancher et je n'es pas de son merci de me repondre vite evelyne_gomez@hotmail.fr merci et bonne journee evelyne
personne ne peu me répondre?
Slt à tous...

Je viens d'acquérir des enceinte JBL Creature 2. J'ai un problème avec le HP de ghe il s'allume mais pas de son qui sort. Quand je le met sur l'ipod c'est pareil. J'ai essayé la connexion et même en mettant la balance à gauche complètement il ne se passe rien quand j'ai branché les enceintes. Par contre sans tt va bien sans les enceintes JBL. Que faire?????
J'ai eu le même problème et je l'ai résolu en lisant ce forum et en regardant derrière le caisson de basse : en fait, le jack pour l'enceinte de gauche (le marron) est triangulaire à son extémité et celui pour celle de droite (le orange) est carré. Il faut donc bien enficher les jacks à fond en respectant leur forme. Et ça marche !!!
Messages postés
1
Date d'inscription
lundi 12 avril 2010
Statut
Membre
Dernière intervention
12 avril 2010
1
bonjour , moi je ne pouvais plus augmenter et baisser le son , la solution : brancher les enceintes a un ipod et essayer d'augmenter avec le + de la ,petite enceint , si c bon rebranche au pc . pour moi ca a marché ;-)
pour l'enceinte qui est eteinte debrancher tout et rebrancher correctement et a fond par couleur , mais CABLE D'ALIMENTATION RETIRER !!!! une fois le branchement des enceintes et du caisson effectué alors remettre le cable d'alim et appuyer sur le bouton rond noir de mise en route ( assurer qu'il etait bien eteind avant ).
voili voilou
slt a tous!! bon je vien de m'acheté ces enceinte en amérique , le seul probleme c'est que je n'aurai le cable d'alimentation et le cable qui relie le caisson a l'ordi!! es que ces cable se trouve facilement et es que vous pouvai me donner les ref comme par exemple le transfo ou autre??
merci beaucoup