Pop.mail.yahoo.fr erreur de serveur 800CCC90

Résolu/Fermé
jpmarce Messages postés 47 Date d'inscription lundi 7 décembre 2009 Statut Membre Dernière intervention 5 novembre 2021 - 21 mai 2010 à 10:38
 stefic - 1 avril 2011 à 22:41
Bonjour,

depuis plusieurs jours je ne peux plus lire mes mails sur mon compte yahoo.fr à partir d'Outlook Express; je peux lire mes mails sans difficulté à partir de Yahoo mail.
J'ai le message d'erreur suivant quand j'essaye de recevoir mes messages sur mon compte yahoo dans Outlook:

Compte : `Yahoo', Serveur : `pop.mail.yahoo.fr', Protocole : POP3, Réponse du serveur : `-ERR problem retrieving message.', Port : 110, Sécurisé (SSL) : Non, Erreur de serveur : 0×800CCC90, Numéro d'erreur : 0×800CCC92

J'ai cherché partout dans les forums et fait toutes les manips: changer les ports, ajouter SSL, vérifier l'orthographe de mon compte et mots de passe (mais je n'avais rien changé!).
Et finalement je suis tombé sur un post sybillin d'un yahooman qui disait ce qui suit il y a plus de trois ans dans Yahoo mail blog:
http://www.ymailfr.com/2007/03/26/probleme-de-telechargement-ou-denvoi-avec-votre-client-mail/

liam dit :
26 mars 2007 à 9:46
Nous avons détecté sur certains comptes que les options POP s'étaient désactivées par erreur (on vérifie actuellement ce "bug"). Dans ce cas précis, il suffit de recocher cette option pour activer dans la foulée l'accès POP sur votre logiciel de messagerie.

Je vous conseille donc de retourner sur Yahoo! Mail (Classique ou beta) > Options mail > POP & Transfert (vérifiez ici si l'option POP est bien cochée ici)


Cette manip a résolu mes problèmes car j'avais un autre compte familial qui ne fonctionnait plus non plus. Donc ce problème est récurrent et s'est produit pour deux de mes comptes Yahoo il y a une quinzaine de jours. J'espère dépanner d'autres personnes qui ont rencontré ce problème par ce post. Quelqu'un peut-il marquer ce sujet comme résolu.

Merci YAHOO de m'avoir fait perdre de nombreuses heures...
A voir également:

3 réponses

jpmarce Messages postés 47 Date d'inscription lundi 7 décembre 2009 Statut Membre Dernière intervention 5 novembre 2021 2
21 mai 2010 à 11:44
Merci mais le problème décrit concerne exclusivement la réception car je parle d'une erreur sur le serveur POP de Yahoo. Je sais depuis la nuit des temps que pour envoyer un message il faut spécifier le serveur SMTP de mon FAI.

J'avais indiqué la solution dans mon message car l'option POP avait été décochée intempestivement. Je la répète en plus court:

Je vous conseille donc de retourner sur Yahoo! Mail (Classique ou beta) > Options mail > POP & Transfert (vérifiez ici si l'option POP est bien cochée ici)
2
ça fait longtemps mais merci beaucoup, ça m'a bien servi (plutôt que de passer des heures à chercher!)!!!!!
0