Sauts de pages excel [Résolu/Fermé]

Signaler
Messages postés
35
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
24 octobre 2016
-
 Soso -
Bonjour,

Je viens de réaliser un tableau excel assez "imposant" en largeur, je ne veux pas qu'il soit coupé en deux donc je vais dans "aperçu des sauts de page", j'en ai un que j'ai beau faire glisser en haut, en bas, sur les côtés...rien à faire, il ne s'en va pas.
que faire svp ?

Etienne

12 réponses

En bas à droite, tout juste à gauche du pourcentage de zoom, il faut cliqué sur l'icône "Aperçu des sauts de page"
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Tu es un génie! Grâce à toi je viens de me sortir de 30 minutes de mal de tête!!!
Super réponse !
Alelouya merciiiii
J'ai le même problème de temps en temps. La ligne pointillée (saut de page automatique selon le format) refuse de se faire déplacer avec la souris. Je pense que c'est un bug, parce que je ne vois pas pourquoi dans d'autres documents ça marche très bien et soudain dans un fichier en particulier, je fais exactement la même opération et ça ne veut pas fonctionner.

C'est frustrant et ça oblige à changer le format (par exemple en réduisant un peu le pourcentage dans la mise en page, on en indiquant un nombre maximal de page, etc.)
http://office.microsoft.com/fr-fr/excel-help/inserer-deplacer-ou-supprimer-des-sauts-de-page-manuels-dans-une-feuille-de-calcul-HP010358284.aspx

Tu trouveras ta réponse ici merci microsoft !
Cest peut-être dû au fait que plusieurs feuilles sont sélectionnées pour l'impression.
Désélectionnes tes feuilles pour n'en avoir plus qu'une et là tu devrais pouvoir à nouveau déplacer avec le curseur les sauts de page.

MERCI !!! C'était exactement ça
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 789
Bonsoir,

le saut de page, c'est toi qui l'a inséré ?
Essaye par l'affichage normal : Edition / supprimer le saut de page (excel 2003)
Si j'ai bien compris, c'est sur la largeur, sélectionne d'abord la colonne à droite du saut.

ou c'est excel ?
Là, c'est la mise en page du fichier qui gère les sauts de page.
et tu peux régler l'échelle (fichier / Mise en page /onglet page)
De mon côté, avec Excel 2010, le problème survient lorsque des lignes sont masquées. Tu n'as qu'à aller sous l'onglet "Mise en page", option "Sauts de page", sélection "Rétablir tous les sauts de page".
Messages postés
35
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
24 octobre 2016
3
C'est un saut de page automatique mais j'ai excel 2010

dans l'onglet "mise en page" j'ai bien le bouton "saut de page" mais même si je clique sur "supprimer les sauts de page" ca ne fonctionne pas :-(
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 789
Je comprends pas pourquoi tu ne peux pas le bouger
mais si c'est un saut automatique, règle ta mise en page, en réduisant l'échelle notamment. Le saut de page bougera automatiquement
Je connais pas le chemin sous 2010
Messages postés
52511
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
14 365
dans l'aperçu avant impression / mise en page, diminuer l'échelle qui est à 100% par défaut, diminuer les marges droite et gauche
Messages postés
102
Date d'inscription
jeudi 22 juillet 2010
Statut
Membre
Dernière intervention
12 juin 2012
8
A coté de "saut de page" tu as largeur (tu clique sur "1 page") et hauteur, idem

EASY quoi
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
85
Je n'ai rien compris a ton problème
Messages postés
35
Date d'inscription
mercredi 22 juillet 2009
Statut
Membre
Dernière intervention
24 octobre 2016
3
Alors je la fais plus clairement : sur une feuille excel j'ai un saut de page que je n'arrive ni à supprimer ni à décaler !
salut,

sur le lien donné par 2020, j'ai appris que si les sauts de page automatiques refusent de se déplacer, on doit vérifier si l'option de glissement est activée.

dans : Fichier/aide/options/edtion

espérant que ça soit utile