Reseau Wifi FreeBox v5 Probleme [Résolu/Fermé]

Signaler
-
 Kamel -



Bonjour à tous, help please.

J'ai acquis hier une FreeBox v5 HD. La connexion Ethernet fonctionne parfaitement. Mais impossible de faire fonctionner le Wifi.

J'ai activé le mode routeur de la Freebox, j'ai activé le mode WIFI, je lui ai donné un nom et une clé WEP. J'ai redémarré la Freebox, mon PC parvient à détecter le réseau WIFI avec un excellent signal. J'arrive (pas à tous les coups) à me connecter au réseau mais je n'ai qu'un "accès local" ou une "connectivité limitée". Impossible d'aller sur Internet avec le Wifi. Et je n'ai qu'un seul PC qui essaie de se connecter dessus.

Après quelques instants, mon PC se déconnecte totalement du réseau WIFI et ne détecte même plus mon Wifi parmi la liste des réseaux disponibles à proximité, tant que je ne redémarre pas la Freebox.

C'est la première fois que j'installe un réseau wifi mais je suis pourtant pas débutant en informatique, mais là je ne comprends plus.

Merci de m'aider.

11 réponses

Messages postés
2
Date d'inscription
samedi 9 février 2008
Statut
Membre
Dernière intervention
8 mai 2010

Bonjour
J'ai un peu le même problème, voir sur le même forum:

"http://www.commentcamarche.net/forum/affich-17659675-connexion-freebox-hd-linksys-wusb54g".

Quel est la norme de ta carte wifi ( B/G ou N)?
Norme N. Je précise que la fonction routeur fonctionne parfaitement et que j'ai une adresse IP en 192.168.x.x. J'ai bien paramétré la connexion wifi pour recevoir une adresse IP automatiquement.
Messages postés
679
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
13 avril 2016
109
dhcp est activé??
Dans le mode routeur de la freebox ? Oui, j'ai vérifié. Avec une plage d'adresse allant de 192.168.x.10 à 192.168.x.50 et j'ai 192.168.x.11 (avec ma connexion ethernet en tout cas). J'me rappelle plus c'est quoi la valeur du x mais qu'importe.
Messages postés
679
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
13 avril 2016
109
tape dans une fenêtre ipconfig/all de commande et dit moi pour le dhcp ce qu'il y a écrit
Passerelle par défaut : 192.168.0.254
DHCP : 192.168.0.254

Je suis sur ma connexion Ethernet là, qui fonctionne.
Messages postés
679
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
13 avril 2016
109
et devant DHCP activé....................: c'est bien oui qu'il y a??
Messages postés
679
Date d'inscription
mardi 30 mars 2010
Statut
Membre
Dernière intervention
13 avril 2016
109
alors est-ce que dans les services le dhcp est démarré et en automatique
Eh oui, client DHCP démarré et automatique...
Bon ça fonctionne maintenant. J'ai désactivé canal automatique dans le réglage wifi sur mon compte free, j'ai choisi le canal 1, et j'ai désactivé le service freephonie.