Carte mère en usb2, détécté par winXP en usb1

Résolu/Fermé
-
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
-
Bonjour à tous,

Ma carte mère supporte l'usb 2.0, mais quand je branche un périphérique en usb 2.0, windows me dit que ce périférique peut fonctionner plus rapidement si je le branche sur un port usb2.0.
Quand je clique sur l'info bulle, il me dit qu'il n'existe pas de port en usb2.0. Everest me confirme aussi que tous mes ports sont en usb 1 .C'est assez surprenant vu la carte mère relativement récente (surtout que dans le manuel et sur le site ASUS, il est bien précisé que les ports de la carte fonctionnent en usb2.0.
Dois-je mettre à jour certains pilotes ? Je suis un peu perdu ... Merci de votre aide ...

Michael

6 réponses

Cela viens de ta version de windows xp
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 451
pas de quoi

à+
Désolé du dérangement ... Mais je viens de faire un tour dans le BIOS de la carte mère et c'est de la que venait le problème : l'USB 2.0 n'était tout simplement pas activé ...
J'aurais du regardé avant de posté, mais bon, peut-etre que ça servira à d'autres ...
Bonjour,

Surprenant ! J'ai exactement le même problème et la même carte mère... J'allais poser la même question quand j'ai vu ton message...
Par contre, je ne sais pas trop comment "aller dans le bios" et
activer l'USB2. Peux-tu m'aider ?

Merci

Cordialement
Messages postés
42883
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
15 janvier 2022
3 451
salut kikilong

pour entrer dans le SETUP , appuyer sur la touche "Supp" au démarrage ( de préfèrence plusieurs fois suivant les affichages )
avant l'affichage de Windows

puis rechercher dans les options
navigation avec les flèches , développer la sélection avec la touche "Entrée"

à+
Bonjour,

J'ai été dans le Bios et en cherchant un peu, j'ai vu que la fonction
USB2 était indiquée "disabled". J'ai modifié l'état (enabled) et sauvegardé. Maintenant, tout les appareils USB2 connectés (clé, disque dur externe,...) sont bien reconnus en USB2.

Merci de votre aide

Cordialement