Dual boot win7 et ntldr manque!!!

Résolu/Fermé
Signaler
-
 jclP -
Bonjour,

voilà mon cas:

mon OS:
carte mere gygabite(GA-8knxp)
pc intel quad
2Hd partitionner en 2
ce qui donne Hd1: C/E; HD2 : D/F.

dual boot xp games sur HD2(d:)
et Xp work sur HD1(c:)

1er operation: format D: donc plus que 1 XP sur C:

instal win7 sur D:
donc tous ce déroule normalement .

reboot: = ntldr manque et pourtant tous ces fichier sont bien dans C: càd ntldr/ntdetect/boot ini....

tous fonctionne si je boot avec le CD dans le PC
et je vois bien le dual boot : early et win7

la j'ai tout essayez repair,disquette boot,.....etc . et j'en passe.

2em opération:

là, je me suis dit que si j'installe win7 sur le C: ou il y à Xp en disant de le remplacer d'ou windows xp= old
le probleme sera résolu!!!

install tous correctement , mais surprise au boot:

tjs ce NTLDR manquant !

et si je laisse le CD = choix du boot win7(1) et win7(2) et plus de XP et les 2 win7 fonctionnent.

et maintenant que faut il faire pour qu' il boot normalement sans CD et ntldr manquant(qui est tjs sur le C: !)

merci d'avance pour votre futur aide.

jclP

7 réponses

Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
Salut,

tu deux disques durs de type sata ou ide
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
ok! dans le setup du bios ( menu boot) tu démarres en premier sur celui d'xp ou seven
hello,

bios setup:
1-cd
2-hard disk
3- floppy

pour info:

mais ,lors de install des win7
il demande le driver raid que j'ai sur diquette raid,
alors il touvent les HD pour poursuivre les installation,
c'est ce que j'ai fait.
dans mon bios:

gigaraid( default = enable)
gigaraid function = raid select / ou ata , le raid est select dans mon cas

merci A+
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
pourquoi tu utilises les drivers raid sata (AHCI) alors que tu m'a dis sur le poste précédent que tu avais un disque dur de type PATA (IDE) ????
oui,

ce n'est pas sata raid lui est disable mais:

mais c'est serial ata function:base
onboard H/W gigaraid = enable
gigaraid function = raid


cela était comme cela par défault et depuis mon utilisation du pc et win xp!
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
serial ata = sata
entre temps,

j'ai reformater les 2 Hd,et reinstaller les 2 win7
1 sur C:
2e sur D:
maintenant au boot:

bootmgr absent,

avec cd = il demarre win7 sans dual bootwin7

voilà,

y a t'il une autre soluce.

merci,
si dans le boot je selection ata au lieu du raid c'est identique au boot !

tjs maintenant bootmgr absent meme apres une reparation

A+
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
désolé mais je crois que tu mélange tout.

Si tu as un disque dur de type IDE il faut pas mettre SATA dans le bios mais sur le mode IDE, ensuite le menu boot sur HDD pour démarrer sur le disque dur et non sur CDROM.
c'est cela que je vient de faire,,
bon je vais mettre le boot HD en tête,


et après cela je regarderais demain je doit partir,
merci A+

jclP
hello,

problème résolu,

interverti les câbles Ide des 2 HDisk..

et j'ai laisser le gigaRAID = démarrage du PC est + rapide.

merci encore,

""2 têtes = mieux qu'une""

jclP