Tableau Excel pour comparer

Résolu/Fermé
kevin95210
Messages postés
177
Date d'inscription
vendredi 9 janvier 2009
Statut
Membre
Dernière intervention
21 juin 2011
- 12 janv. 2010 à 09:51
kevin95210
Messages postés
177
Date d'inscription
vendredi 9 janvier 2009
Statut
Membre
Dernière intervention
21 juin 2011
- 13 janv. 2010 à 16:46
Bonjour,


Bonne année à tous, merci de votre aide, je ne pense pas qu'on se le dise assez !

Je vous explique mon problème, je suis relativement novice sur Excel, et j'ai besoin d'un tableau compliqué pour mon boss...

J'ai déjà effectué des recherches, j'ai même des hypothèses mais je ne sais pas les appliquer. Je vais essayer de vous macher le travail, le plus possible car vous ne bossez pas pour moi.


Voici le sujet :

J'ai un listing dans un tableau A
Tous les 7 jours, je ressors un listing que je met dans un tableau B.

Jusque là c'est ok pour moi ^^. Aujourd'hui, on me demande d'envoyer uniquement les modifications apportés au listing.

Comment faire avec Excel pour que sur un tableau C, il ne me sort que les modifications par rapport au tableau A ?

J'ai pensé à une formule du style :

Si ligne présente dans les deux tableau, ne pas la copier.
Si ligne présente uniquement dans un tableau, la copier dans tableau C.*

C'est possible ou pas ?

Merci encore une fois.
A voir également:

7 réponses

Mike-31
Messages postés
17975
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 juin 2022
4 959
12 janv. 2010 à 11:16
Slaut,

Je ne suis pas sur d'avoir tout compris, mais bon si par exemple tu as un tableau de A1 à D20 et un autre de F1 à I20 tu souhaites créer un troisième tableau de K1 à N20 pour faire ressortir les modifications entre le tableau A et B

En K1 colles cette formule incrémente la vers la droite jusqu'a la cellule I1 puis vers le bas jusqu'à la ligne 20 dans cet exemple, à adapter bien sur et si les tableau sont sur des feuilles différentes exemple feuil 1 et 2

=SI(F1<>A1;F1;"")

et si les tableaux sont sur des feuilles différentes exemple feuil 1 et 2

=SI(Feuil2!F1<>Feuil1!A1;Feuil2!F1;"")

0