Tableau excel pour calcul de stock

Résolu/Fermé
alexchant - 21 mars 2009 à 11:46
 parrain - 21 sept. 2010 à 10:23
Bonjour,
je suis novice avec excel,je me débrouille pour les formules toutes simples, mais là, ça ne l est pas pour moi!!
voila je liste mon stock en colonne A, je tape les quantités en C, les prix HT en D et le total en E, mais voila, j ai plus de 1300 lignes, car j ai beaucoup de références, je souhaiterai avoir une formule qui me permette de multiplier toutes les cellules C par la D qui leur correspond pour avoir le total en E, sans etre obliger de remetre une nouvelle formule dans chaque colonne E ( E4=C4*D4) car j en ai pour vraiment très longtemps!!!
merci si quelqu'un un peut m aider!!!

4 réponses

Raymond PENTIER
Messages postés
56491
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 août 2022
17 197
21 mars 2009 à 13:44
Bonjour.

"...sans etre obliger de remetre une nouvelle formule dans chaque colonne E..."

Une fois ta formule écrite en E4, il sufiit de sélectionner E4:E2000 et de faire ctrl+B
2
tu saisie la formule sur la premiere cellule et puis tu met le cursseure sur cet celleule a droite en bat d que tu a un signe plus(+) gras tu fait double clic
1
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 266
21 mars 2009 à 13:23
Bonjour
essayez la formule:
=SOMMEPROD((C4:C200)*(D4:D2000))
Formule à entrer avec les touches majuscules + ctrl + entrée simultanées
(elle doit se retrouver encadrée par les crochets dans la barre de formule, soit:
{=SOMMEPROD((C4:C200)*(D4:D2000))}
Et bien entendu à ajuster aux limites de vos champs, à condition que les limites en N° de ligne soient les mêmes dans les deux items de la formule.
Crdlmnt
0
alexchant
Messages postés
1
Date d'inscription
samedi 21 mars 2009
Statut
Membre
Dernière intervention
21 mars 2009

21 mars 2009 à 15:53
merci milles fois!!! cela va m éviter des heures de travailles et sauve mon week end!!!!
merci merci!!
0