Problème Star Wars Battlefront II [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
jeudi 31 décembre 2009
Statut
Membre
Dernière intervention
28 janvier 2020
-
 yo -
Salut à tous.

Bon je vais expliquer en détaillé au max, comme ça, y aura pas de petit prob.

Donc, depuis que je suis allé sur YouTube et que j'ai télécharger des truc à partir de liens dans des sous-titre des vidéo, le jeux ne marche plus correctement que se soit en multi ou en 1 joueur:

-En CTF/Conquète, avec comme époque la guerre civil, le technitien est habillé en officier impérial et l'officier est en uniforme gris avec casquette.

Et avec comme époque la guerre des clones, les clones ont plus de motifs bleu et la CSI (je suppose car ça me remet au bureau à chaque fois que mlon curseur est sur l'icone CSI pour choisir sa faction au début du combat) le magnagarde a une cape.

-En Assaut sur mos eisley (rassemblement de tout les héros), je n'ai que Boba Fett, Vador, L'empereur, Anakin et dokou. (chez les gentils, rien ne change, il y a tout les perso que j'ai normalement) et les motifs des sabres sont améliorés (le sabre de dokou est arrondi comme dans le film etc...)

Je suppose que j'ai la 1.2 et j'en suis même sûr, mais le problème, c'est que je n'arrive pas à m'en débarasser !
J'ai eu beau désinstaller le jeux au max, quand je le réinstale, il y a toujours le même problème.

Alors si quelqu'un à la réponce, n'hésitez pas.
Merci d'avance.

2 réponses

Messages postés
58
Date d'inscription
jeudi 31 décembre 2009
Statut
Membre
Dernière intervention
28 janvier 2020
14
Sa fait plaisir de voir qu'on est aidée, ya pas à dire, c'est hyper éfficasse ce site...