Fréquence non supportée [Résolu/Fermé]

Signaler
-
 alassrim1 -
Bonjour,

je viens de formater et réinstaller Windows. 10 minutes après ça, j'ai eu un écran noir, avec un cadre écrit en rouge : FREQUENCE NON SUPPORTEE.

Puis l'ordi a redémarré, avec un ScanDisk, et depuis, l'affichage de mon écran est très sombre, j'ai l'impression que mon écran a morflé.

Quelqu'un aurait-il une solution ? un réglage à faire ?

Merci.

7 réponses

J'ai essayé tout ça, mais ça n'y fait rien.

Quand je change de fréquence, c'est bizarre :
- pendant qu'est affiché le message AUTOREGLAGE, VEUILLEZ PATIENTER, l'écran est nickel, puis dès que l'autoréglage se termine, l'écran redevient sombre, comme avant.
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 91956 internautes nous ont dit merci ce mois-ci

la solution c'est de reinstaller windows sans carte graphique seulement VGA normal . apres tu installe le pilote de ta carte graphique et cava marche c est ce que j'ai fait
Messages postés
42834
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
22 avril 2020
3 077
salut fatabien,

moi, je vais te proposer de désinstaller les pilotes et le logiciel de l'écran
et de laisser les pilotes par défaut de Windows

à+
J’ai acheté un écran plat 20 pouces 16/10 ACER AL2016W
Je le branche en lieu et place de mon moniteur 17 pouce et j’obtiens le message sous Windows XP
FREQUENCES NON SUPPORTEES

Résolution : je rebranche mon moniteur
J’identifie le pilote de ma carte graphique (recharge par Internet ou CDROM à portée de main)
Je vais dans paramètres affichage je demande 800x600 (VGA )
Puis dans paramètres affichage avancés je désinstalle le pilote ECRAN, puis le pilote CARTE GRAPHIQUE.
Je redémarre et refuse toute nouvelle installation de périphérique reconnus (écran et carte graphique)
et vérifie que les paramètres affichage sont toujours
800x600 , pas de pilote ecran ,pas de pilote carte graphique
J’arrête le PC , je branche l’écran plat .
Des que XP se lance (en 800x600 60hz ) j’actionne la touche auto de l’écran plat (séquence d’ajustement automatique) puis j’autorise
l’installation pilote carte graphique (grâce à download Internet ou CDROM)
et éventuellement pilote écran.
Je redémarre et dans paramètres affichage avancé je choisi le paramétrage le plus haut permettant un bon fonctionnement ( dépendant des possibilité de la carte graphique).
En cas de choix problématique redémarrer avec touche F8 , choisir affichage VGA , puis
Une fois XP lancé dans paramètres affichage avancé revenir et choisir le dernier paramétrage fonctionnant.
On peut relancer une séquence d’ajustement automatique sur l’écran plat (touche AUTO) et aller dans le Menu OSD (on screen display) pour peaufiner l’affichage (attention a choisir moniteur uniquement si on possède une sortie vidéo sur la carte graphique , on revalide la sortie vidéo une fois les réglages finis)
bonsoir,
je vien de lire vo recomandation,par contre japui sur f8 et sa ne marche pa o démarage.g un écran acer AL1716
merci davance pour votre aide et que vo conseil serve a dotre
Messages postés
3
Date d'inscription
mardi 14 juillet 2009
Statut
Membre
Dernière intervention
14 juillet 2009

SOLUTION

fréquencé vidéo tropé élevé

J enfin trouve un moyen de jouer a Blacksite (probleme de frequence trop eleve)

C tres simple j connecte mon ecran TV grace a un cable S-Video et j cloné mon ecran.
En lancant le jeu:
Sur l ecran PC: Freq trop eleve
Sur la TV: Sa marche nickel

Donc grace a sa je suis allé dans les options du jeu et changé la resolution qui était trop élevé (1900*1080)
ou kelk chose comme sa. J change en 1280*1024 et sa marche depuis a merveille sur le PC.

Ceci s'applique a tout les jeux, left 4 dead aussi
Attention se n'est pas un probleme de Hertz 60, 70...
c'est la resolution du jeu qui est trop eleve par defaut.
moi je ne peu rient faire cela reste bloquer sur frenque non suporter je voie meme pas mon fond decran que fair
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009

bonjour,

moi j ai tout essayé !!
mon ordi est branché sur la tv
et maintenant je reste bloqué sur la page de demarrage peut importe le mode que j utilise
j ai tout fait en mode f8 ou f12
je peux pas entrée dans un menu..
Je suis a bout
... comment faire
merci
Le probleme se regle facilement. Au demarrage du PC appui sur F8 pour avoir les options avancées de demarrage XP. Là tu choisi "demarrer en mode VGA"

Une fois Windows chargé il te suffit d'aller dans les proprietes d'affichage puis de regler au mieux la resolution/frequence selon ton ecran
Messages postés
2863
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 151
Salut

Tu as essayé de regler le contraste et la luminosité directement sur l'écran ?
Sinon, regarde dans le panneau de configuration, onglet affichage/paramètres/avancé. Dans l'onglet "Ecran", tu peux regler la fréquence d'affichage. Regarde si le problème ne vient pas de là.
>
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009

Bonjour je vien de recevoir votre mail concernant la freq trop eleve.
Mais pour y repondre j moi meme une ptite question: sa concerne le jeu Blacksite ou windows
qui plante apres reinstall.
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009
> Mystik
bonjour,
rien à voir avec ce jeu

le pb est survenu à la suite d'une mise à jour des pilotes et de nvidia force.
J'ai touché un truc qu'il fallait pas.
Il s'avère qu'après mettre renseignée, j'ai modifié la fréquence de l'ordi
Du coup plus rien fonctionne et je peux plus le démarrer
j'ai un écran noir avec "fréquence non supportée"

Le cd d'installation n'est pas pris en compte, et le mode sans échec non plus...
Peux tu m'aider .
En te remerciant
Messages postés
42834
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
22 avril 2020
3 077 >
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009

salut

si tu as un PC tour , il faut essayer de faire un Clear CMOS
http://www.cijoint.fr/cjlink.php?file=cj200908/cijjqOGXJd.png

il faut que tu enlèves le coté gauche de la tour ( fixée par deux vis cruciformes à l'arrière )
et rechercher la pile sur la CM , puis les trois pins avec un cavalier sur deux pins
si tu as le manuel de la carte mère , normalement c'est indiqué

à+
>
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009

Ok moi j eu le probleme avec un jeu et je sais pas comment mon message est apparu dans se forum et pas celui sur se jeu mais bon.

La solution a part envlever la pile de la carte mere* (conseille pour personne qui aime bidouiller son pc)
est assez simple si sa marche bien sur c de brancher ton pc sur la TV et remodifier les parametres.
Le branchement peut se faire en cable S-Video, HDMI... ou autre tout depend des sorties de ta carte graphique.

Il faut debrancher bien sur l ecran et tester. La TV deverais supporter la frequence sans probleme.
Surtout si elle est recente (LCD par ex)

Moi c la freq du jeu qui passais pas sur mon ecran, j mis ma TV a la place, modif les parametres puis j remis l'ecran et ct ok.

Cette manip peut marcher mais pas a 100% (ne t'inkiet pas y a pas de risques pour ta TV)
Sinon fait signe je me renseignerai.

Des fois pour des solution j passé des journée sur des forumm mais sa a tjr paye.

PS: je pars en deplacement donc je ne pourrais peut etre pas repondre demain)

* je ne vois pas se que la pile de la carte mere a avoir dedans comme disais
l'autre personne du forum. Sa peut remettre a zero les parametres de la carte mere mais pas
ceux de la carte video (a mon avis)
>
Messages postés
7
Date d'inscription
vendredi 21 août 2009
Statut
Membre
Dernière intervention
9 septembre 2009

Salut tout le monde ! pour ce qui est le probleme "frequence non supportée"
Aller dans propriété du bureau , et resolution de l'ecran et vous choisissez la bonne resolution normalement ca devrais aller !

bye all