Problème avec la carte réseau après formatage

Résolu/Fermé
Galendil Messages postés 37 Date d'inscription mercredi 16 juillet 2008 Statut Membre Dernière intervention 16 janvier 2012 - 27 sept. 2009 à 19:52
 Lou - 27 mars 2014 à 19:11
Bonjour!

Cet après-midi, j'ai donc formaté mon disque dur.

Après réinstallation, ma carte réseau a l'air d'avoie changée! (Enfin... elle n'est plus aussi efficace quoi! :D)

J'ai mes pilotes à jours, mais sa fonction sans fil ne fonctionne plus (il ne détecte plus aucun réseau, mais par contre si je connecte un câble, ça fonctionne!).

J'ouvre donc mon gestionnaire de périphérique, et je constate que deux "choses" ne sont pas à jours, dont "802.11 n WLAN".

Je fais donc une recherche de mise à jour du pilote, mais Vista n'en trouve pas (Sacré Vista!).

Ma question est donc:
Le problème vient-il de là? Si oui, existe-t-il un pilote pour?

3 réponses

pcturbo Messages postés 564 Date d'inscription samedi 26 juillet 2008 Statut Contributeur Dernière intervention 7 mars 2021 195
27 sept. 2009 à 22:59
Bonjour,
Votre pc est équipé de deux cartes réseau, l'une Ethernet (vous y connectez le câble) et l'autre sans fil - wifi (802.11n réfère à la norme de fonctionnement wifi).
La carte Ethernet fonctionne visiblement.
Pour le wifi, vous devez récupérer sur le site du fabricant du pc le pilote pour le modèle précis. Cela ne devrait pas être nécessaire si vous avez réinstallé à partir d'une partition de secours, ou de dvds préparés au moment de la première utilisation de la machine, car le pilote devrait y être disponible. Avez-vous bien effectué cette réinstallation à partir de ces éléments ?
En tout cas, pour aller plus loin il faudra nous indiquer précisément au moins la marque et modèle du pc et si possible ceux de la carte wifi (dans le gestionnaire de périphériques elle figurera sous la rubrique Cartes réseau).

A+
0
Galendil Messages postés 37 Date d'inscription mercredi 16 juillet 2008 Statut Membre Dernière intervention 16 janvier 2012 2
28 sept. 2009 à 19:16
Bonsoir!

Tout d'abord merci de cette réponse!

En fait, j'ai fini par trouver le pilote, qui était caché le petit coquin!

Au-lieu d'être placé dans la partie "Carte réseau", ils lui avaient donné un dossier à lui tout seul; et un nom assez bizarre :D

*Bête type :D*
0
A bon quel surnom ? J'ai moi même un problème avec ma carte réseau suite au reformatage de mon ordi asus..
0
pcturbo Messages postés 564 Date d'inscription samedi 26 juillet 2008 Statut Contributeur Dernière intervention 7 mars 2021 195
29 sept. 2009 à 07:44
Parfait ! Merci pour l'info.
:-)
0