EXCEL : comment afficher des heures negatives

Résolu/Fermé
cophol - 19 avril 2005 à 13:15
 LOU - 23 janv. 2018 à 15:15
Bonjour,

Lors de la soustraction d'heures , il m'arrive d'avoir des resultats negatifs. Comment faire pour les faire afficher dans une cellule sans qu'apparaisse "######".
exemple:

en A1 j'ai 08:21 en format heure
en B1 j'ai 08:04 en format heure

en C1 j'ai la formule B1-A1, et comme le resultat est negatif il s'affiche dans la cellule "#####" (les heures negatives sont affichees sous forme de ####).

Comment résoudre ce probleme. cela fait 3 jours que j'essaie sans resultats

merci de votre aide.
A voir également:

27 réponses

LatelyGeek Messages postés 1723 Date d'inscription vendredi 4 janvier 2008 Statut Membre Dernière intervention 4 décembre 2021 547
22 févr. 2008 à 11:45
Outils-Options-Calcul-Calendrier depuis 1904.

Mais attention! En résolvant ce problème on risque d'en créer plein d'autres!!!!! Toutes les dates prennent 4 ans dans la vue.....

Alors voilà comment je fais, perso:
A1: Heures théoriques
A2: Heures réelles
A3: =SI(A1>A2;"-";"")&TEXTE(ABS(A2-A1);"hh:mm")

L'inconvénient est que cette cellule A3 est de type texte et s'aligne à gauche (pas trop grave)...
107
merci beaucoup
0