Probleme Joomla et php 5.0.3

Résolu
Bonjour,
nous avons fait un site avec Joomla 1.5.10 . Notre hebergeur est passé à php 5.3.0 alors qu'on avait au départ php 5.2.10. Le problème ? Nous avons plein de message d'erreur... et la mise en page est complètement en désordre.
Notre hebergeur ne veut plus remettre php 5.2.10. Comment faire pour que tout redevienne comme avant ?
SOS.
Merci d'avance !
Roro.

P.S : j'ai déjà essayé de mettre à jour Joomla, je suis avec la version 5.1.13 actuellement. Mais rien n'a changé.
Configuration: Mac OS X
Safari 525.27.1

2 réponses

  1. Avez-vous essayé de migrer votre site Joomla à la version 1.5.14 ?