Imprimante lexmark x2670

Résolu/Fermé
emma78000
Messages postés
16
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
25 janvier 2010
- 6 juil. 2009 à 17:38
 ALEXx-YAH - 4 déc. 2009 à 11:23
Bonjour,
je viens d'acheter mon imprimante et j'ai quelques soucis avec :/

1) le cd d'installation ne se lance pas, mon lecteur ne le lit pas
j'ai donc téléchargé les pilotes sur le site lexmark

2) je n'arrive pas à 'rajouter une imprimante" la mienne ne figure pas dans la liste malgré le "windows update" et je ne peux cliquer sur "disque fourni'' puisque celui-ci est introuvable!

La solution est sans doute simple mais pas à ma portée, donc je me tourne vers vous...pleine d'espoir :)

merçi d'avance pour votre aide

Emma

5 réponses

emma78000
Messages postés
16
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
25 janvier 2010
3
12 juil. 2009 à 20:20
personne? :(
0
doudou_70
Messages postés
126
Date d'inscription
dimanche 12 juillet 2009
Statut
Membre
Dernière intervention
20 août 2009
11
12 juil. 2009 à 20:53
ton cd fait partir depuis poste de travail clique droit sur le lecteur et execution automatique
0
doudou_70
Messages postés
126
Date d'inscription
dimanche 12 juillet 2009
Statut
Membre
Dernière intervention
20 août 2009
11
12 juil. 2009 à 20:59
tu me retient au courant si ça marche
0
emma78000
Messages postés
16
Date d'inscription
jeudi 30 avril 2009
Statut
Membre
Dernière intervention
25 janvier 2010
3
13 juil. 2009 à 00:13
impec ça marche, je te remercie beaucoup :))
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Moi j'ai le meme,sauf que des que je veux imprimer ou numériser un truc,et ben sa beug , je suis obligée de redémarrer l'ordinateur ; en plus de sa,on s'en est jamais servie,elle a 1 mois a peine :@@
Quelqu'un peut m'aider ?
-1