Pb type ouverture session pas correcte [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 26 février 2001
Statut
Membre
Dernière intervention
1 février 2005
-
 hei -
Bonjour, je vous présente mon pb : j'ai 2 pc, un fixe et un portable.
les 2 sont relié par un cable ethernet à un hub, et j'ai également une freebox reliée à ce hub. la fonction routeur de ma freebox est activée.
je recois très bien internet avec mon fixe. dans les favoris réseaux, je vois l'icone représentant mon portable mais lorsque je clique dessus, il me dit que il y a un echec d'ouverture de session, l'utilisateur ne bénéficie pas du type d'ouverture de session demandé sur cet ordinateur ! je vous avoue avoir tout essayé (desinstallation des pare feux, installation du réseau domestique par l'assistant...)
les 2 pc se voient en faisant des pings, le portable arrive à acceder au contenu du fixe mais pas le contraire !
merci d'avance de votre aide.

34 réponses

Bon voilà j'avais le même problème et après maintes recherches et d'innombrables essais, j'ai ENFIN trouvé la solution à ce problème, peut-être que ça marchera pour vous...
En fait ce n'est pas une question de comptes d'invité à activer ou pas (j'avais déjà essayé ça en vain...), sur mon pc les comptes invités sont désactivés et pourtant les autres peuvent maintenant accéder à mon pc...

Voici donc la procédure à suivre (à effectuer sur le pc auquel on ne peux pas accéder) :
Panneau de config --> outils d'administration --> stratégie de sécurité locale
Ensuite développez "stratégies locales" puis cliquez sur "attribution des droits utilisateur".
Ensuite il suffit de double cliquer sur "refuser l'accès à cet ordinateur depuis le réseau" et là j'avais affiché un truc avec des chiffres et des lettres, et allélluya "invité" il suffit donc de sélectionner celui là et de cliquer sur supprimer, validez le tout, et normaleme,nt ça devrais marcher...
Voili voilou j'espère que ça aura pu vous aider ;-)
Sv1
45
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

J'ai le même problème mais avec Windows 10. Je ne vois pas comment mettre en place votre solution
merci beaucoup :)
Excellent, j'ai 5 ordi chez moi et ça fait des années que ja galère... Evidemment, ça n'est pas documenté par Microsoft... commme d'habitude... merci 1000 fois
merci beaucoup, problème résolu !
Petite Infos pour ceux qui galére encore voici une autre solution :

Avec Windows XP Pro, la solution est simple :

1 - Ouvrir le Panneau de configuration, ouvrir "Outils d'administration" puis "Stratégie de sécurité locale"

2 - Sélectionner "Stratégie locale"s puis "Attribution des droits utilisateur" dans l'arborescence du volet de gauche

3 - Modifier la stratégie "Accéder à cet ordinateur depuis le réseau" en double cliquant et en ajoutant le ou les utilisateurs que vous autorisez à accéder au PC par le réseau (dont le compte "Invité").



Avec Windows XP Home, la solution est plus artisanale :

1 - Télécharger "rktools" sur le site de Microsoft

http://www.microsoft.com/downloads/details.aspx?FamilyID=9d467a69-57ff-4ae7-96ee-b18c4790cffd&displaylang=en.

2 - Installer la collection d'outils

3 - Faire menu "Démarrer", "Exécuter" saisir "cmd" (sans les guillemets) puis "OK"

4 - Saisir :

Pour autoriser le compte "Invité" à accéder à cet ordinateur depuis le réseau : "ntrights +r SeNetworkLogonRight -u Invité" (sans les guillemets) puis "OK"

Pour interdire le compte "Invité" à accéder à cet ordinateur depuis le réseau : "ntrights -r SeDenyNetworkLogonRight -u Invité" (sans les guillemets) puis "OK"

Pour ne pas faire d'erreur de saisie, copier la ligne de commande et, dans la fenêtre de "cmd", faire clic droit puis copier.

Et voila...
Messages postés
1
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
9 mars 2008

Bonjour

Puis je poser une question par messagerie

Mon PB : Reseau XP Vista et Impossibilité de lecture dans le sens Vista vers XP alors que de XP vers Vista aucun PB

Merci

Claude
Un grand merci ALAN, 4 ans après ta solution sous XP Home me dépanne après avoir ramé dessus pendant des jours.
memme 7ans appres c'est util :)
Bonjour,
même problème sauf que quand je tente de rajouter des ordinateur dans "acceder à cet ordinateur depuis le réseau" quand je clique ok il me dit : "impossible de sauvegarder"
Quels sont tes versions de Windows sur chacune de tes machines?

win 7
Slt j'ai le meme probl sauf que moi j'ai supprimer ce qui se trouver dans "refuser l'acces a cet oridnateur depuisle réseau" et cela ne marche tjs pas merci de votre reponse @++++
Salut à tous!!!!
Moi j'ai ûn problème qui ressemble beaucoup à ça, j'ai 2 pc avec cartes ethernet integrée dans la carte mère (via). Je les ai formatés tous les deux il y a peu de temps, ils tournent tous les deux sous XP Home, j'ai voulu réinstaller mon réseau comme d'hab avec un câble croisé et là surprise je ne peux partager ni fichiers ni imprimantes par contre le partage de connection lui fonctionne très bien.

Je n'y comprend strictement rien. Sur le PC hôte, lorsque j'essaye d'aller sur le client il me dit " accès refusé " et du PC client vers l'hôte il me dit: " impossible d'ouvrir une session: l'utilisateur ne bénéficie pas du type d'ouverture de session demandé par l'ordinateur ".

Pitié aidez-moi sinon je crois que les PCs vont très mal finir lol.

Merci d'avance.

Petite info: En Ping, tout fonctionne, le compte invité est activé sur les deux Pc, et j'ai essaté la majorité des conseils des forums ( je les ai tous faits !!! ) donc si quelqu'un a la solution... Et aussi, si quelqu'un sait si il existe "Stratégie de sécurité locale" sous XP home, je prend aussi.
Messages postés
247
Date d'inscription
mardi 16 septembre 2003
Statut
Membre
Dernière intervention
2 mars 2016
61
Salut
J'ai XP Home et je n'ai pas non plus "stratégie de sécurité locale" dans les outils d'administration.
Si quelqu'un a une solution à ce problème de connection...

Merci
tu es mon idole.. merci beaucoup.... j'avais le meme probleme maintenant super...

merci beaucoup une fois de plus
Thank you !!!! Chez moi aussi çà marche superr, j'aurais jamais pensé à ce petit détail. Merci encore !
Génial, ça marche. Un grand merci
autre precidion, il faut activer le compte invité

merci 1000 fois niko (sa ma pri la tete)
Un Grand merci a tous ceux qui nous aide avanC dans l'info lorsque l'on a D pbm comme ceux-ci ;-)

.JuLeS.
moi je ne trouve pas dans les outils d'admin : "stratégie de sécurité locale "
j'ai xp home, ce serai pas uniquement sur la version pro ?
en tt cas si il y a une autre solution je ss preneur !!
Merci
Messages postés
247
Date d'inscription
mardi 16 septembre 2003
Statut
Membre
Dernière intervention
2 mars 2016
61
Ca y est j'ai trouvé une solution pour XP Home qui marche pour moi.

Et soyons honnête, solution trouvée sur forum.prence.pc

"le problème vient du fait que la machine avec XP à laquelle on ne sait pas accéder est neuve et donc il n'y a pas encore jamais eu de fichier partagé ... La solution, partager n'importe quel fichier sur cette machine... "

J'ai partagé un dossier de la machine incriminé (le dossier "dossier partagé" tant qu'à faire) et depuis plus de problème.

JJD
ALAN => M E R C I ! ! ! ! !

Génial, la solution "Accéder à cet ordinateur depuis le réseau" a fonctionné pour moi (je désespérais car je n'avais pas personne à supprimer dans la solution précédentes :) )
Merci, hyper sympa, bon vent !
MERCI ALAN!

parfait ta solution pour XP home, je desespérais de ne pas avoir options sécu locales...

Ta solution a marché pour moi thx
Un seul mot : Merci
Salut, soluces sympas.
pour la stratégies locales tapez simplement secpol.msc dans "éxécuter" ou mieux "mmc.exe" puis "ajouter un composant logiciel enfichables" séléctionner dans la liste ce qui vous branche mais gaffe quand même ;)
et si ca vous interesse, ca marche pour vista !! Merci ENORMEMENT
Un grand merci à Sv1 pour cette solution qui m'a permis de résoudre un vieux problème bien embêtant...