Installation Windows 7, manque Pilote CD/DVD

Résolu/Fermé
didoustyle Messages postés 159 Date d'inscription mercredi 14 mai 2008 Statut Membre Dernière intervention 29 avril 2016 - Modifié le 1 oct. 2009 à 20:15
 Julo - 20 avril 2019 à 18:01
Bonjour,
J'ai téléchargé hier après-midi la Rc de windows 7, je suis actuellement sous vista et je n'ai aucun problème avec mes pilotes, mon gestionnaire de périphérique est tout ce qu'il y a de plus normal. J'ai donc gravé l'iso que j'ai téléchargé, je l'ai mise au démarrage de mon PC, je me suis laissé guider et là un message d'erreur que voici :
"Un pilote de lecteur CD/DVD manque. Si vous disposez d'une disquette, d'un XD, DVD ou d'un lecteur Flash USB contenant le pilote inserez-le maintenant.
Le problème est que je ne comprends pas pourquoi il ne trouve pas ce pilote, voici une image quand je vais dans les détails du pilote de mon lecteur CD/DVD :
https://www.casimages.com/i/090506011436169424.jpg.html
Je ne comprends vraiment pas cette erreur car le lecteur fonctionne parfaitement car en effet l'installation de windows utilise ce même lecteur.
Je vous remercie de votre attention =D.
A voir également:

88 réponses

Nyro Xeo Messages postés 5 Date d'inscription dimanche 19 février 2006 Statut Membre Dernière intervention 3 septembre 2006 45
30 sept. 2011 à 21:59
Salut,

J'ai eu le même problème, mais j'ai réussi à le résoudre. La solution est plus bas.

J'ai un SSD fraîchement acquis (OCZ Agility 3 SATA III 2.5'' SSD), et j'installe Windows 7 à partir d'une clé USB. Lors de l'installation, il me mettait :

« No device drivers were found. Make sure that the installation media contains the correct drivers and then click OK. »

Mon installation est en anglais. J'ai d'abord pensé que ça pouvait venir de l'installation Windows 7, alors j'ai téléchargé une autre version (en français). Sauf que c'était pas ça, car j'ai alors reçu le même message d'erreur en français :

« Un pilote de lecteur CD/DVD manque. Si vous disposez d'une disquette, d'un XD, DVD ou d'un lecteur Flash USB contenant le pilote inserez-le maintenant. »

J'ai essayé alors d'installer Windows 7 à partir d'un lecteur DVD, mais rien n'y a fait. J'ai essayé de copier les pilotes RAID de ma carte mère sur une deuxième clé USB, mais l'installation de Windows ne détectait pas cette seconde clé USB. J'ai essayé en passant en IDE au lieu de AHCI. Rien ne fonctionnait. J'ai essayé plusieurs commandes DISKPART, mais ça n'y changeait rien.

La solution qui a marché :

Puis finalement, j'ai simplement fait un mix de deux solutions (je ne sais pas laquelle est celle qui était déterminante) : j'ai ôté la clé USB qui contenant l'installation de Windows 7 de son port USB 3.0, et je l'ai branchée sur un port USB 2.0. Puis j'ai ôté le disque SSD de la prise SATA III, et je l'ai branchée sur un SATA II le temps de l'installation. Cela a fonctionné, j'ai pu installer Windows 7, et une fois que c'était fait, j'ai rebranché le SSD sur le SATA III.

Vu comme j'ai galéré, je mets ma solution ici, et peut-être que cela servira à d'autres.

À+!
150
Effectivement, le simple fait de passer ma clef USB d'un port USB3 vers un port USB2 et je n'ai plus eu ce message d'erreur. Juste plus long a installer ...
Mon disque dur interne est toujours resté connecté en SATA III.
0
Bonjour,

c'est bien ça ! après deux heures de recherche de solution sur divers forum, je vois votre message rt bingo ! j'ai mis la clé usb bootable sur un port usb 2 et ça a marché !!

Merci pour l'info
0
Idem pour moi, j'essayais d'installer windows depuis une clé usb bootable mais j'avais toujours ce message concernant le pilote cd/dvd manquant (alors que je n'ai même pas de lecteur optique).
Après avoir bien galéré j'ai tout simplement changé la clé de port usb pour la mettre sur un port façade de ma tour, et là ça a fonctionné, plus de message idiot.

Bon courage
0
pareil ! usb3->usb2 et ça fonctionne !
0
Super ! Grand merci :)
0