Installation W98 avec OEMCD001 not found [Fermé]

Signaler
Messages postés
51
Date d'inscription
mardi 22 janvier 2008
Statut
Membre
Dernière intervention
14 mai 2020
-
 lelattois -
Bonjour,
J'ai récupéré un portable relativement ancien (8 ans ) pour ma petite fille , c'est à dire que je ne peux installer XP vu la taille mémoire , donc j'essaie d'installer W98 avec un CD-rom d'installation , il me dit qu'il ne trouve pas le CD-rom , alors que juste avant il me donne le choix de charger à partir du CD-rom qu'il lit bien ! J'ai télécharger une diskette de démarrage de Win98 , pareil il boote bien sur la diskette mais résultat identique , OEMCD001 not found , pourriez-vous m'aider , merci d'avance

17 réponses

Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
225
et si tu installais Linux ? :)
Je te remercie pour la réponse , mais où je trouve Linux , ou comment télécharger Linux sur un CD pour le booter sur le portable ? Merci

ton cd doitre aitre livré avec un ordineteur neuf et donc cen rien instalé desu je pence en formatant ton disquedure et en réinstalent w98 desu ca devré maché

mé tout dabore avant de formaté ton pc a il fodré que tu me dise quesceque ta come sistaime desploitactions <sur lordinateur portable >
Merci pour ta réponse , mais le disque dur est maintenant vierge et formatté , le portable est un SONY Vaio , et le CD-rom se trouve connecté sur une carte "CD-ROM INTERFACE PC CARD for PCGA-CD51 ( çà c'est le type du CD-Rom )
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
225
mt33 ile faudré ke tu hapraines à aikrire parseke llà ssa krein

lol lol lol


je te présige que je ne le fé pa expré mé je suis
disorthographique

mt33
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
225
@mt33 : désolé je ne savais pas , y a tellement de gens ici qui écrivent façon SMS ou qui écrivent mal par simple flemmardise , c'est pour ça , j'ai cru que c'était volontaire

Encore désolé ^_^

ce né pa grave

enfaite jécrie phonétiquement et en plus il fo rajouté les phote de pharaphe que je fé avec le clavier

donc je ve bien le croire ca en fé beaucoup des phote dorthographe

esceque dans ton boot ta mit le lecteur cd en 1

démare ton pc mé le cd de windose w98 puis tétin ton pc

démare ton pc et appuis en maimetant que tu démare plusieur fois sur f2 va dans le boot a laide des fléche et mé le cd en numéro 1 puis fé echap et tapuis 2x sur entré
normalement ton pc doit redémaré et lancé ton cd de w98 et tu fé linstalactions

bonne chanche
Je te remercie de ta réponse , mais je viens de faire cela , il va bien sur le CD-Rom , mais après m'avoir demandé si je veux installer W98 à partir du CD-rom et que je dis OK , il part bien , mais remet encore le même msg comme quoi il ne reconnait pas le CD-rom ?????, et je ne connais pas son pilote car il est attaché sur une carte , voir plus haut . Merci d'avance

écae comaime xp et regarde ci il ce lance ci ou ba écaie de maitre xp ou allor il fodré retrouvé un nautre cd de windose 98
Bonsoir et merci , j'ai le CD de XP , mais si je l'installe , faut que je l'enregistre et je ne veux pas , et si je ne l'enregistre pas , au bout de 15 jours , il est verrouillé .

mé je ne compran pa pourquie vous ne voulé pa maitre xp ca cera mieux empluse w98 est vieux et il y a plus gran chose compatible desu
Messages postés
693
Date d'inscription
lundi 2 mars 2009
Statut
Membre
Dernière intervention
13 octobre 2009
225
Essaye Linux ! :) système léger , fiable , stable , GRATUIT

Compatible avec le format Word , Rar , et bien d'autres

Permet de faire tourner des programmes Windows dessus

=> https://openclassrooms.com/fr/courses/43538-reprenez-le-controle-a-laide-de-linux
Merci pour ta réponse mais comment je charge Linux , à partir de quoi , je risque d'avoir le même pb s'il ne reconnait pas le lecteur de CD-rom , non ?
Messages postés
8415
Date d'inscription
vendredi 7 décembre 2007
Statut
Membre
Dernière intervention
3 janvier 2013
2 690
salut le cd que tu utilises est-ce le cd original de win98 ou un cd de restauration d'un autre pc ?
il te met oemcd non found : pas trouve le cd OEM
est-ce win98 ou win98SE
pour win98 il faut démarrer sur le disquette et formater le pc en fat
respectes tu la procédure exacte ? la disquette ne serait-elle pas un disquette de boot d'un pc de marque ?

procédure:
http://poloastucien.free.fr/install_win98_h.html
C'est un CD W98 original , la diskette de démarrage , je l'ai créée en la téléchargeant d'un site où elles sont toutes , mon pb c'est que le CDrom est attaché à une carte du portable SONY Vaio , j'ai trouvé les drivers , j'ai modifié config.sys et autoexec.bat , mais il me dit après cela "SONY 16bit PC card CD-rom driver 3.08 not found , j'en perd mon latin !!!

ba je pence que ton lecteur cd a du grier
il est nase
il tente de lire le cd mé il y arive pa donc cé pourca qui arraite
Merci , c'est sympa pour ta réponse , mais que veux-tu dire par , graver une image iso avec Nero au sujet de Linux , je ne peux pas descendre une image pour graver un CD directement du lien que tu me donnes ?
Salut ! voilà , j'ai gravé l'image de Linux sur un CD , fichier Ubuntu.....iso , il démarre bien du CD , il me demande si je veux faire l'installation , je lance , çà a l'air de tourner , amis , au bout d'un moment , il s'arrête avec :

ACPI: DMI BIOS year==0, assuming ACPI-capable machine
cpufreq: change to state 1 failed with new_state 2and result 0
cpufreq: change to state 0 failed with new_state 2and result 0
IO APIC resources could not be allocated

BusyBox v1.10.2 (Ubuntu 1:1.10.2-2unbuntu7) built-in shell (ash)
Enter 'Help' for a list of built-in commands.

(initramfs)

Et là je ne sais pas quoi faire ! Merci d'avance
Messages postés
1
Date d'inscription
vendredi 25 septembre 2009
Statut
Membre
Dernière intervention
25 septembre 2009
> lelattois
Bonjour,

Je possède un Vaio PCG-Z600 et rencontre le même problème que vous sur l'installation de Linux (xubuntu) ou de window98. Pouvez vous m'aider si vous avez résolu le problème du cdrom sur le port pcmcia
Merci
>
Messages postés
1
Date d'inscription
vendredi 25 septembre 2009
Statut
Membre
Dernière intervention
25 septembre 2009

Non , je ne l'ai pas résolu , il faudrait le remettre sur le Forum , si l'on est plusieurs , on aura peut-être d'autres réponses . Merci

ba ca daitre aitre du a ton procésceur ou ta carte mer qui est nase

je ne pe plu rien faire
écaie de lamené ché un informaticien califier moie je ne pe plu rien faire


ci tu ve aulieux de linstalé tu fé boouté cans changé les paramaitre du disque dure et la il doie démaré


cé la premier proposictions du cd

écaie de demendé a un informaicien déxaminé ton pc

mt33

-ou cinon je vien di pencé tu pe démaré ton pc avec ubuntun cans rien instalé sur ton disque dure et êt dé que ta démaré la sections tu poura regardé si sur ton disque dure ci il marche et regardé ci il te reste des fichier desu-
mt33

soit ton bios n'est pas a jour, soit ton lecteur cd et mort, soit ton disque dur et mort, je penche pour le bios essaie et dit moi si sa marche
Merci pour l'avis , mais peux-tu me dire ce que je dois modifier dans le Bios ? encore Merci
> lelattois
au démarrage de ton ordi tu ragarde la marque de ton bios quand tu voie les information de la carte mére aprés tu vas sur le site du fabricant du bios et tu télécharge la derniére version attention c'est une manipulation risqué tu ne doit rien faire en meme temps que l'instalation. je sait ce que je dit