Hôtes DOWN alors que les services OK Nagios

Résolu/Fermé
Hishiro
Messages postés
479
Date d'inscription
mercredi 1 octobre 2008
Statut
Contributeur
Dernière intervention
9 janvier 2011
- 1 avril 2009 à 16:36
tify12345
Messages postés
1
Date d'inscription
lundi 9 mai 2016
Statut
Membre
Dernière intervention
9 mai 2016
- 9 mai 2016 à 02:17
Bonjour à tous,

J'ai installé Nagios 3, Centreon 2 sur une machine debian 5.
Toutes l'installation est passé et tout fonctionne bien.

Par contre à un moment un de mes services sur le localhost est devenu DOWN en faisant des tests, donc du cout le serveur est devenu DOWN.

Une fois redémarré dans la configuration qui fonctionne, le service se remet UP mais le serveur reste DOWN.
Et à part supprimer la machine et la remettre je ne trouve pas le moyen de le réactiver.

Voila une image de mon probleme.

Merci à ceux qui me répondront.

1 réponse

Hishiro
Messages postés
479
Date d'inscription
mercredi 1 octobre 2008
Statut
Contributeur
Dernière intervention
9 janvier 2011
58
2 avril 2009 à 15:40
Bon ben j'ais résolu mon problème comme un grand :D

Alors en fait dans la définition de l'hôte il y a une partie (commande) qui donne l'état de l'équipement.
En changeant la communauté, les arguments de la requête n'étaient plus bon. J'ai juste changé l'argument de la communauté et tout roule ...

Voila
1
tify12345
Messages postés
1
Date d'inscription
lundi 9 mai 2016
Statut
Membre
Dernière intervention
9 mai 2016

9 mai 2016 à 02:17
Bonjour tu peux me dire exactement le nom du fichier que tu as modifier et la modification que tu as faites stp? (commande, communauté,arguement en language Linux stp) merci
0