Probleme imprimante EPSON SX100

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
30 octobre 2009
-
 sauveteur -
Bonjour,
j'ai comme dirais je un petit soucis avec mon imprimante,voilà : j'ai recemment acquis une imprimante EPSON SX105, j'ai imprimé avec beaucoup de pages, les cartouches d'origine fûrent usées, il m'a d'abord demandé de changer la bleue, une fois fait ( j'ai mis une compatible) ça a de nouveau imprimé mais avec une mauvaise qualité, aprés j'ai ouvert le capo et j'ai un peu trituré, ensuite ça a de nouveau bien remarché, peu aprés c'était le rouge qui était vide, j'ai donc mis une autre seulement ça ne veut pas marcher maintenant, il signale toujours , il me dit comme quoi le magenta n'est pas installé, donc quoi faire ?!
SVP je flippe ...
MERCI d'avance pour votre aide
ps : on m'a parlé d'un logiciel de nettoyage et qui fera en sorte que l'imprimante reconnaisse les cartouches compatibles

4 réponses

j'ai le mm prb sa m'énervre vraiment je sais pas koi faire !!!!
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
30 octobre 2009
1
ben moi maintenant c'est réglé, il suffit juste de changer la cartouche, parfois l'imprimante ne reconnait pas la puce, et la cartouche qui veut pas etre détéctée est à la poubelle, dommage oui en effet mais c'est pas les cartouches non originales.

bon courage a bientot
Messages postés
4
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
30 octobre 2009
1
Personne ne veut me répondre ?! SVPPPPPPPPPP
j'ai exactement le même ptoblème et ca commence réellement a m'énerver, je n'ai même plus l boite pour la rammener
salut chachaaaa moi aussi même probleme avec une EPSON DX 4400, mais moi j'ai changé trois fois la cartouche magenta avec une d'origine EPSON et le probléme persiste. T'as pas une solution

Merci , alibouba.
Messages postés
4
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
30 octobre 2009
1
honnetement Alilouba Non je n'ai pas de solutions a ton probleme, je pensais qu'avec celle d'origine ça marcherai mais là .... je sais vraiment pas désolée.

bon courage a toi
>
Messages postés
4
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
30 octobre 2009

j'ai aussi le même problème avec une Epson stylus c70 j'ai demandé de l'aide mais j'ai l'impression que beaucoup ont des problèmes avec cette marque et à part acheter un truc pour reconnaitre les cartouches (qui sont déjà chères) il n'y a rien à faire je crois que je vais en acheter une autre imprimante carrément
t'as raison il n y a pas de solution c'est un truc!!!!
salut a tous c 'est une marque de merde toujour le meme probleme avec les cartouche