Probleme avec imprimante Epson stylus sx400 s

[Résolu/Fermé]
Signaler
Messages postés
17
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
5 juillet 2009
-
 evadaber -
Bonjour,voila je viens d acheter une nouvelle imprimante epson stylus sx 400 avec wifi et lors de l instalation du cd fourni avec (driver,ect..)une erreur est apparue sur le pc portable que j ai sous vista ,je vous communique l erreur " SetupDiEnumDeviceInterface() returns code:259 " voila le comportement du pc est anormale il met un certain temps pour effectuer ses taches du genre desintaller un programme ou tous simplement s'eteindre ,j ai essayé plusieur action comme désinstaler tous ce qui a rapport avec l imprimante mais pas possible j ai essayé une restauration de parametre pas possible je pense a formater le pc mais il a 3 semaine il est neuf donc je préfèrerais une autre solution ppouvez vous m aider svp


merci d 'avance

18 réponses

Bonjour. Mauvaise nouvelles: les logiciels livrés avec l'imprimante sont INCOMPATIBLES avec les processeurs AMD.

Il a fallu menacer DARTY de facturer les frais d'intervention d'un technicien informatique pour qu'ils reconnaissent qu'ils sont au courant, et qu'ils acceptent un "geste commercial" pour reprendre l'imprimante...
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

c'est du pipeau ! proposer un diver usb alors que le pb est sur le serveur wifi, il y a du f....e de g...e dans l'air
Bonsoir à tous
Pour tous ceux qui ont un ordinateur avec AMD ATLHON, le serveur d'impression est imcompatible avec ce processeur.
Je viens d'en faire l'expérience à mon grand désillusion et même plus. Epson est au courant de ce problème, mais ne fait rien.
Pour ma part j'ai ramené mon imprimante au SAV du magasin , qui lui même ignorait ce genre de bug si je peux dire.
Incompatibilité signalée au magasin par le Hot line Epson
Bon courage aux possesseurs de cette machine
Mon ordinateur aussi est équipé d'un AMD ATLHON et pourtant mon imprimante EPSON Stylus SX 400 fonctionne très bien.
> jpatou04
bonjour,
je suis sur un packard bell avec un processeur AMD et un imprimante epson dx 400 est ce que vous avez installé le serveur wifi ou etes vous en usb
moi ça plante
merci
> jmt88
voir plus bas... en wifi, marche pas...
Bonjour,
j'ai le même problème avec mon imprimante EPSON SX400 wifi edition, alors je voudrais savoir si quelqu'un a trouvé des solutions car j'ai toujours le message d'erreur SetupDiEnumDeviceInterfaces() returns code:259 et depuis l'installation mais ports usb ne detecte plus mes peripheriques merci de me repondre
POUR INFO J'AI WINDOWS VISTA EDITION FAMILIALE ET UN PROCESSEUR DUAL CORE 64
Bjr
D'après le SAV du magasin ou j'ai ramené l'imprimante et le portable pour l'installation, il faut installer un patch de mise à jour des ports USB sous Vista.Je n'ai pu en savoir d'avantage
Excuse moi de ne te donner plus d'explications. Comme je l'ai indiqué plus haut, je me suis bagarré pendant plus de quinze jours.
Expéditeur : Claude - Fernand BERTIN ; " é - mail" claudefernand.bertin@gmail.com
Question ; Mon imprimante : EPSON STYLUS C64 , n'imprime plus QU'UNE ligne sur 2 ? ? ? Que puis je faire ? Merci de me répondre Sincères salutations C.F.BERTIN
CE SONT les pilotes usb, pas le logiciel de l'edimax, donc ça m'étonnerait que ça règle le pb wifi sur AMD...
on peut choisir usb ou resau local directement tcpip plus besoin de drivers edimax
> mika47
comment as_tu résolu le probleme pour demarrer et arreter ton pc portable????
> mika47
Comment fait-on pour utiliser le réseau TCPIP. Merci de ta réponse
slt,le plus simple,tu force l'extinction en restent appuyé
et tu vire mfp manager en mode sans echec
Meme souci que vous tous, moi j'ai contacte le service epson sav, et ils echangent ma sx400 contre la sx510, qui soit disant sera compatible avec amd et packard bell. Mais je ne l'ai pas encore reçu donc je ne peux pas en dire plus
Bonjour,
Ayant rencontré le même problème, je ne sais pas si Epson pourra me l'échanger !
Mon imprimante a bientôt un an et j'ai juste changé de portable ; avec l'ancien, aucun problème, avec le nouveau rien ne fonctionne, c'est rageant !!!
Mais bien sûr, pas de trace du ticket de caisse datant de décembre 2008...

La seule solution est-elle de racheter une imprimante :s :s :s
> babaow
Avec les livebox 2, on peut brancher n'importe quelle imprimante USB, et elle est automatiquement en réseau, donc plus besoin de se casser la tête avec ce p...n de driver edimax ;-)
le problème, c'est d'darriver à en avoir une de livebox2 :(
bonjour

dit moi peut tu me donner les coordonnees que tu as pour contacter epson car moi ca fait un bout de temps que j essaye de brancher cette merde d imprimante et elle veut rien savoir alors moi aussi j aimerais qu il me l echange
merci d avance
Messages postés
17
Date d'inscription
vendredi 27 mars 2009
Statut
Membre
Dernière intervention
5 juillet 2009
3
ben ok je vais aller voir sur le site merci quand meme pour le tuyau
Salut a tu des news? car j'ai le meme problem d'erreur : servoapp (setupdienumdeviceinterfaces returns code:259)suite a l'installation d'une imprimante sx400 neuve sur mon portable packard bell vista famillial basic qui a tout juste 1 semaine. je peus plus eteindre mon pc obligé de forcer l'extinction et de redemarrer en mode sans echec pour virer les pilotes du edimax wifi (mfp manager) fourni avec l'imprimante qui ducoup ne fonctionne pas !!!
j'ai donc essayé d'intaller sur mon pc de salon qui est en xp et la merveille tout va nikel comme du beurre!
j'espere que quelqu'un va trouvé la solution!
Bonsoir
L'imprimante de fonctionnant pas en WIFI ( processeur AMD) elle fonctionne en usb d'où mise à jour pilote.
Perso le revendeur voulait me la reprendre mais comme mon fils à un intel, je lui ai proposé de la payer au prix d'une imprimante normale, puisque le serveur d'impression ne fonctionne pas.J'ai eu droit à la ristourne .
Messages postés
6
Date d'inscription
samedi 22 décembre 2007
Statut
Membre
Dernière intervention
29 août 2009
2
Bonjour,
après trois jours de tentative de connextion en wifi et après avoir suivi les conseils des internautes, je suis retourné dans le magasin LECLERC où je l'ai acheté, il me l'on reprise. A la place, j'ai acheté une HP pixma MP620 et là en moins d'une demi heure l'imprimante était opérationnelle.
pour info mon installation est avec une livebox orange deux ordinateurs portables avec Vista. les quatres appareils sont dans quatre pièces différentes. Moi qui avait une imprimante EPson stylus 700 depuis 1998 et qui fonctionne toujour, je suis très déçus d'avoir quitté cette marque. en conclusion, pour le Wifi il vaut mieux prendre une HP
euh... ça serait pas plutot CANON MP620 ?
Messages postés
41
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
19 février 2012
4
bj
les drivers sont compatible avec VIsta ?
allez voir sur www.epson.com sur le forum pour chercher eventuellement des drivers compatible windows Vista.
Hello,

Avezs vous résolu votre problème ? Si oui pouvez-vous me dire comment ? J'ai le même...
Merci d'avance.
Bonjour, j'ai le meme soucis.
J'aimerais savoir comment désinstaller Edimax Utilities puisque je n'arrive pas a le desinstaller.
Merci de me répondre, je viens d'avoir mon PC aujourd'hui; je n'est donc pas envi de le formater maintenant. Merci.
si la désinstallation ne fonctionne pas, il ne reste que la suppression manuelle des répertoires edimax et (mais c'est plus risqué) des références à edimax dans la base de registres...

bonjour, j'ai la solution pour les personnes qui ont un problème d'impression avec leur epson (sx 400) et leur ordinateur packard bell équipé d'AMD!
je vous raconte mon cas qui a été résolu:

ordinateur packard bell easynote XXXXX (je sais plus la référence exacte) avec AMD et epson stylus sx 400 version USB (pas de wifi donc pour les problèmes de wifi je n'ai pas d'idée désolé)

le problème : quand on lance une impression via l'ordinateur sur l'imprimante via le usb bien sur, rien ne se passe (=pas d'impression et pas de bruits, bref rien)

par contre l'ordinateur recoit les scanners via l'imprimante ce qui veut dire que la communication entre les deux apprareils ne se fait que dans un sens

pourtant l'installation s'est bien passée avec imprimante reconnue par l'ordinateur (en installant le logiciel recommandé par epson évidamment)

donc le problème était le suivant apparament : pilote USB de l'ordinateur donc de AMD non "synchro" avec l'imprimante

comment le résoudre : trouver des pilotes USB d'AMD pour votre ordinateur

sur le site de packard bell vous en avait pour certains modèles (pas tous malheureusement) donc il faut aller sur leur site, voir si vous trouver le pilote USB d'AMD qui correspond à votre modèle et si vous ne le trouver pas, essayez celui d'un autre portable de la même référence : dans mon cas j'ai du prendre un pilote d'une autre version du easynote parce que tout simplement packard bell n'a pas mis de mise à jour de pilote pour tous les modèles

pour trouver la solution j'ai appelé le service après vente de packard bell (numéro directement sur leur site) : je leur ai dit mon problème et en 3 minutes meme pas le problème était réglé (ils m'ont donné un lien pour télécharger les pilotes USB d'AMD qui correspondait à un autre modèle d'easy note et çà à marché)

donc au pire si ce que je vous raconte ne marche pas, appelez directement packard bell, en général ils sont au courant de votre problème bien avant que vous vous en pleignez!

voila bon courage!
Bonjour,

Un de mes clients m'a donné son ordinateur portable à réparer parce qu'il n'arrivait pas à imprimer (mais à scanner si...) avec son multifonction SX400 (NON WIFI) malgré une installation correcte du package de pilotes présent sur le CD.

Après quelques heures de tests divers et variés, j'ai du me rendre à l'évidence, l'imprimante est incompatible avec Windows Vista. A tout hasard j'ai viré le vista de son easy note pour y installer la version 64bits et miracle, ca fonctionne à merveille sous cette version.

Si vous aussi avez acheté un Packard Bell Easy Note et êtes dans l'impossibilité de lancer une impression depuis votre ordinateur, procurez vous un DVD d'installation de Windows Vista en 64bits et formatez votre ordinateur afin d'installer la version 64bits à la place de la version 32bits d'origine et ce, en utilisant votre numéro de licence (N° visible sur l'etiquette Windows que vous trouverez sous votre portable) lorsqu'il vous sera demandé. Une fois l'installation terminée vous n'aurez qu'à appeler le centre d'activation Microsoft (N° gratuit) pour réactiver votre Windows Vista.

NOTE importante: avant de formater, il est IMPERATIF de sauvegarder tout ce que vous voulez conserver (images, musiques, vidéos, etc.... la compta aussi... <_<) car lors d'un formatage, même si ce n'est pas forcément irreversible, toutes les données présentes sur le disque dur sont effacées!!!

Ensuite réinstallez votre imprimante à partir du CD fourni et vogue la galère.

En vous souhaitant bonne continuation dans la résolution de votre problème :)

@+