Probléme Vista et imprimante Lexmark Z12

Résolu/Fermé
Signaler
-
 gaston2 -
Bonjour,

Vista ne reconnait pas lexmark Z12.
Impossible de trouver les drivers.
Merci de vos bons conseils.
Salut

9 réponses

Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
bonjour
essaye ici : http://downloads.lexmark.com/perl/downloads/downloads.cgi?ccs=75:3:0:0:0:0
Bonjour,
Merci de votre réponse.
Je suis allé sur le site que vous m'avez donné. Effectivement il y a les pilotes à telecharger,mais sous windows XP et 2000,pas sous Vista. Ils doivent pas encore connaître vista !!!!
Si vous avez une autre idée géniale, elle sera la bien venue.
D'avance merci.
Gaston2

A mon avis, tes USB son mal connectés sur ton ordi, avant sur mon ancien PC ça fesait pareil, les USB étaient mal connectés.@+
Bonjour,
Je ne pense pas que mes fiches USB soit mal branchées, sur mon ancien Ordi ca fonctionne trés bien.
Dans le doute, je vais essayer de nouveau. Ca serait le comble si ca marche.
merci .
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
lorsque tu branche au pc, essaye de faire ajout de nouveau materiel dans le panneau de configuration
Messages postés
7
Date d'inscription
jeudi 12 février 2009
Statut
Membre
Dernière intervention
13 février 2009

Re bonjour,
je viens de re installé ma vieille imprimante, sur mon nouveau ordi. Aprés plusieurs essais de branchement, le résultat était le même.
J'ai supprimé l'imprimante et fait 4 ou 5 fois " ajouter une imprimante". Vista enfin reconnu mon imprimante,et il me demande de faire un test, ce qui est normal.
Malheureusement rien ne se passe. !!!!!!!!!!!

Ooooo secours avant de la passer par la fenêtre.
Encore merci
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
désolé c'est qu'elle n'est pas compatible a vista
Messages postés
7
Date d'inscription
jeudi 12 février 2009
Statut
Membre
Dernière intervention
13 février 2009

re re ,
Pourtant elle est dans la liste des imprimantes de vista, il installe les pilotes et il l'affiche dans le panneau config imprimante.Tout est normal jusqu'aux tests.
Ca ne viendrait pas de mon imprimante plutot?
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
quand tu fais l'ajout d'imprimante, elle est branché ou pas ? sinon essaye de le fairte quand elle est debranché

Messages postés
7
Date d'inscription
jeudi 12 février 2009
Statut
Membre
Dernière intervention
13 février 2009

Re Re,
J'ai fait ajout d'imprimante branché et débranché. Le résultat est pareil.
Par contre dans le panneau config, imprimante, chaque fois il me crée une nouvelle imprimante qu'il appelle copie1, copie2 etc... avec le même nom. quand je clic dessus, je m'appercoit, dans état qu'il affiche erreur au lioeu de prêt. Chaque fois j'essai de faire un test qu'il mets en attente. (d'un miracle).
Je comprends de moins en moins.
je n'ose plus d'embéter avec mon imprimante, mais si tu sais faire le miracle.
merci de ta patience.
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
tu peux essayer de prendre le drivers pour xp, changer la compatibilité
tu clique droit sur le set up = propriété= compatibilité là tu met pour xp
Messages postés
7
Date d'inscription
jeudi 12 février 2009
Statut
Membre
Dernière intervention
13 février 2009

rererere,
j'ai tout essayé, incompatibilité avec vista. Il m'a affiché.

Le pilote d'imprimante n'est pas compatible avec une stratégie activée sur votre ordinateur qui bloque les pilotes NT4.0.
Il m'envoie sur le site de lexmark.
demain je ferais un tour pour voir s'ils ont une solution.
je vous tiens au courant .

J'ai le même problème avec mon scanner Agfa 20. Je me demande si je ne vais pas virer vista et installer xp ou ......... on m'a dit qu'ils allaient sortir un nouveau windows "windows 7" je ne sais pas ci cela est vrai.

Encore merci d'avoir essayé de résoudre ce problème.
Gaston
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
windows 7 = 2011 je crois

masi si c'est incompatible, y a pas de miracle
Messages postés
7
Date d'inscription
jeudi 12 février 2009
Statut
Membre
Dernière intervention
13 février 2009

salut,
et bien oui, il se produit des miracles.
Même moi j'y crois pas.
j'ai envoyé un mail a lexmark hier aprés midi. Ils m'ont répondu trés rapidement et m'ont donné la solution.
Plus simple ,tu meurs.
Il suffit de virer toutes les imprimante Lexmark de débrancher ton imprimante et de faire.

config ------ imprimante ----- ajouter une imprimante ,,,,,,rebrancher ton imprimante et Vista fait le reste

j'avais fait "ajouter 1 imprimante" comme tu me l'as conseillé mais je n'avais pas supprimé l'imprimante existant, qui avait les anciens pilotes, donc ,je pense qu'il ne pouvait pas passer.
Voila c'est bête et méchant.
Comment perdre une journée en se prenant la tête.
Bonne journée.

Ps: peut être qu'un autre miracle va arriver pour mon scanner
Faut bien réver un peu
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 459
ok, donc faut bien ajouter l'imprimante, c'est vrai que j'aurai pu y penser de te dire de supprimer avant l'ancienne installation

tant mieux en tout cas
bon courage
installe virtual pc
et xp dans installe virtual pc
et sous xp installe tes pilottes sa fonctionne anssi que sous windows 7
slt geo,
Merci de ton conseil, mais j'ai résolu mon problème d'imprimante le 13 février 2009
Encore merci de ta bonne intention
a+