Erreur dans HKEY_CLASSES_ROOT

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
25 janvier 2009
-
Messages postés
12104
Date d'inscription
jeudi 29 novembre 2007
Statut
Modérateur
Dernière intervention
1 avril 2021
-
Bonjour,
j'ai modifié par erreur le contenu des valeurs dans la base de registre HKEY_CLASSES_ROOT : en fait, j'ai inscrit [%* "%1"] à la place de ["%1" %*], et depuis je ne peux plus ouvrir de logiciel, ni exécuter [regedit] ! !
comment faire pour réparer et réinscrire la bonne donnée ?
merci pour votre aide

2 réponses

Messages postés
12104
Date d'inscription
jeudi 29 novembre 2007
Statut
Modérateur
Dernière intervention
1 avril 2021
2 198
Messages postés
3
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
25 janvier 2009

merci mais aucune des 2 solutions ne marche.
la solution 2 m'indique à la fin "le fichier spécifié n'est pas un script du Registre.vous pouvez uniquement importer des fichiers du Registre binaires à partir de l'éditeur du registre".

que faire ?
Messages postés
12104
Date d'inscription
jeudi 29 novembre 2007
Statut
Modérateur
Dernière intervention
1 avril 2021
2 198
Réessaye en modifiant la première ligne de ce que tu as copié par
REGEDIT4
Messages postés
3
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
25 janvier 2009

super, ca marche avec la solution 2 :j'avais juste oublié de copier le titre !!
bravo pour votre efficacité et encore un grand grand MERCI

A+
Messages postés
12104
Date d'inscription
jeudi 29 novembre 2007
Statut
Modérateur
Dernière intervention
1 avril 2021
2 198 >
Messages postés
3
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
25 janvier 2009

OK.

Au plaisir :)