Probleme de résolution 1920x1080 out of range [Fermé]

Signaler
-
 alexio -
Bonjour,
je viens d'acquérire un écran 22' ViewSonic VX2260wm Full HD, je dispose d'un bon pc, récent avec une carte graphique ati radeon 4850HD.
Lorsque j'essaie d'obtenir la résolution 1920x1080 j ai un ecran noir avec un message sur fond bleu : out of range !

pourtant avec une résolution inférieure j'ai un message du meme genre mais me disant : for best picture use resolution 1920x1080.

c'est un vraie casse tête d'aprés mon revendeur mon pc devrait afficher ce type de résolution, si quelqu'un pouvait m'aider je lui en serait grandement reconaissant.

9 réponses

Messages postés
85
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
24 juin 2009
9
Out of Range signifie que les paramètres d'affichage (résolution, fréquences ...) excèdent les possibilités de l'écran.
c'est pas ton pc qui est en cause, mais ton écran: ton pc envoye une résolution de 1920x1080, mais si ton ecran est limité a 1680x1050, ce qui est plus ou moins le standard actuellement sur les ecran pc, il devient noir (ou bleu) et te marque ce message laisse le a une résolution inférieure, tu verra pas la différence (je suis en 1680x1050 en 22" et je lit des blue ray avec une qualité impec'!)
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

comme je disais plus haut quand j ai eu ce probleme c est que mon ecran etait cablé avec le mauvais cable.
Vérifi que tu utilises bien le cable HDMI et pas un cable classique ( les deux sont possible )
merci pour vos réponses, j'ai enfin trouvé d'où venait le problême ( je suis un GROS noob ) désolé mais c est mon premier ecran "plat" j'avais fait les branchements avec les cables classics je vien sde comprendre qu il y avait un autre cablage pour le full hd sur l ecran et la je suis en 1900x1080, enfin !
:)
Perso j'ai le meme probleme... mais moi je n'ai qu'un cable VGA.
J'ai 2 PC et un écran ASUS 24 pouces

Mon ordi du bureau est un Lenovo et il m'affiche en 1920x1080 sans soucis sur le ASUS.
Mon ordi perso est un Packard Bell, et lui n'affiche pas au dessus de 1680x1050 alors meme que Vista reconnait que l'écran pourrait afficher plus... J'ai essayé en 32 et en 16 bits, rien n'y fait.

Je n'ai pas pu toucher la fréquence, mais je sais qu'en 60Hz ca passe (c'est la Freq qui est affichée avec le lenovo) mais quand c'est le PackardBell, ca passe pas... Any ideas ?

J'ai passé pas mal de temps à regarder sur les forums anglais, et eux aussi sont emmerdés - pas de solutions géniales, si ce n'est d'utiliser des petits utilitaires très compliqués pour le novice que je suis..
tu dois peu etre acheter un cable hdmi ou un truc du genre si je me trompe pas? le vga ca marche pas en full hd
Je ne crois pas que la connectique soit en cause, puisque j'utilise la même quel que soit le PC que j'utilise.

L'écran est un écran bas de gamme qui n'a que du VGA en entrée, mais je sais qu'il accepte le 1920x0180 en 60Hz puisqu' avec un PC ca passe bien, mais pas avec l'autre.

Du coup, je cherche qu'est ce qui ne va pas avec l'autre, mais je ne vois pas...
alors peu être qu'il s'agit de ta carte graphique qui ne gère pas cette résolution.
enfin je suis loin d'être un expert, bonne chance dans ta recherche
salut ... je sais que se sujet a été poster il y a longtemps mais bon ... j'aimerai jouer a un jeux et quand je start le jeux, mon ecrand evien noir avec un carré blanc au millieu et sur le carré blanc c'est marquer : change setting to 1920X1080-60hz

je comprend pas comment faire pour le changer, mais quand je vais dans le menu de mon ecran, c'est marquer en bas, 1024X768-60hz ... de plus, quand je clique sur la touche auto adjusting, sa me dit :recommanded setting 1920X1080-60hz

merci d'avance !
Messages postés
85
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
24 juin 2009
9
pour l'autre message, c'est ta carte graphique qui te signale qu'elle gère la HD, mais t'occupe pas de celui là (ou rachète un écran HD; XD)