Problème bluetooth intégré [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009
-
 Tom_54 -
Bonjour à tous,

J'ai acheté un PC portable "SONY VAIO VGN-AW11Z".
Il a une radio bluetooth intégrée.

Jusqu'a maintenant, tout les périphériques en bluetooth marchaient : Webcam intégrée, Lecteur de reconnaissance biométrique, et la souris "Logitech V470 Laser Bluetooth" que j'ai acheté en plus.

Mais ce matin, je connecte ma session et grande suprise : La biométrie, la souris et la webcam ne marchent plus.
Bref, un message apparaît : "La radio bluetooth intégrée est peut être débranchée".

Bon, le bluetooth intégrée ne marche plus et donc tout les périphériques de l'ordinateur non plus.

Quelqu'un aurait-il une idée ? Merci d'avance.

13 réponses

Messages postés
172
Date d'inscription
dimanche 14 août 2005
Statut
Membre
Dernière intervention
9 juillet 2017
16
Fais clique droit sur sur ordinateur et " gérer "
Dans gestionnaire de périphérie vérifie que tout est bien en marche.

Après, il existe surement un bouton sur ton ordinateur pour activer ou désactiver le blutooth ou le wifi. Vois si il y en a un et dis nous ou tu en es.
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Re Osiris,

Oui, j'ai Vaio Smart Network qui me permet d'éteindre ou d'allumer le wifi, le lan et le bluetooth.
Tout est allumé le bleu est vert.

Il est allumé mais il ne marche pas. Et pourtant avant tout marchait bien.
J'ai aussi un bouton près du lavier qui me permet d'activer le wifi et le bluetooth et il est allumer avec un voyant vert.
Totu parait normal mais le bluetooth disfonctionne.
Messages postés
172
Date d'inscription
dimanche 14 août 2005
Statut
Membre
Dernière intervention
9 juillet 2017
16
Hm mouais c'est bizarre.

Essais d'installer les derniers pilotes/drivers sur ce site :

https://www.touslesdrivers.com/index.php?v_page=29

Vois si ça change qqchose.
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Ok merci, j'en ai pour 5 minutes et je te dis.
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Re,

J'ai fais toutes lesm ises à jour et redémarrer mon ordinateur, rien à faire.
J'avais un icône bluetooth avant quand ça marchait en bas dans la barre des tâches.
Il a disparu et ça ne marche plus.

Une idée ?
Messages postés
172
Date d'inscription
dimanche 14 août 2005
Statut
Membre
Dernière intervention
9 juillet 2017
16
Hm la je vois vraiment pas.
Et puis Sony a tellement de problème matérielle en ce moment que j'arrête pas de penser que c'est un problème matérielle.

ça te dérange de faire carrément un réinstallation windows vista ?
Messages postés
44094
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 418
Je vais peut être dire des bétises, si oui pardon, mais le fait que la Webcam intégrée, Lecteur de reconnaissance biométrique ne sont pas des périphérique blutooth, seule la souris l'est. Donc loe fait que le bluetooth ne mettent à ne plus marcher en même temps que le reste, note probablement un soft de gestions périphérique, mais pas un rapport phsysique entre les trois.
.
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Re tous,

Non je ne vais pas faire de ré-installation Vista. Désolé.
Comment réinstaller le bluetooth ? Quelle(s) mise(s) à jour ? Un logiciel ?
L'ordinateur ne détécte plus mes périphériques. Avant dans le gestionnaire Bluetooth, il reconnaissait mon portable ma souris, même l'ordi de mon père. Plus maintenant.

Précision : Mon père a aussi un Sony Vaio la gamme et il a la même souris qui marche super sur le sien. C'est d'ailleurs depuis que j'ai vu sa souris qui marchait très bien que j'ai acheter la même.
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Personne n'a d'idée ?
Messages postés
44094
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 418
Si, Retour en SAV
Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Mais le bluetooth marchait avant.
Il s'est désactiver mais je ne sais pas comment le réactiver !
Messages postés
44094
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
7 juillet 2020
8 418
La fait qu'il marchait "avant" ne veut strictement rien dire, c'est comme la voiture de votre père (si il en a une), elle marche parfaitement et un jour, pouf, c'est la panne... Le fait qu'elle marchait une heure avant, explique quoi ?
Rien...
Donc votre pc est peut être tout simplement en panne...
Si rien d'anormal ne s'est produit avant qui explique ceci, que tout parait ok dans le panneau de contrôle, que le bluetooth et la cam (qui je le rappelle n'a rien à voir avec le bluetooth) tombent en panne en même temps, ça pourrait bien être une panne matérielle. "tout simplement".

Messages postés
27
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
7 juin 2009

Bon j'explique précisément :

Le bluetooth intégré marchait. Un jour il ne marchait plus : pareil que en ce moment. J'avais réussi à le refaire marcher en téléchargent une MAJ je sais plus ocmment. Mais cette fois-ci ça recommence, il ne marche plus et là rien à faire.

Je suis sûr qu'il y a moyen de résoudre sans le renvoyer...
Messages postés
172
Date d'inscription
dimanche 14 août 2005
Statut
Membre
Dernière intervention
9 juillet 2017
16
Ouais bin moi je suis d'accord avec madmyke
Avant de mourir, le malade était vivant .

Moi je sèche, j'ai plus d'idée désolé.

J'espère que tu trouveras
Re !

Bonne nouvelle ! Tout remarche ! Le bluetooth remarche !
Sauf ma souris mais je vais la configurer.

Merci pour votre aide notamment Osiris, grâce à toi j'ai trouvé le driver manquant sur TLD.com.

Merci les gars a+