Problème MySQL

Résolu
Bonjour,

je dois actuellement installer un logiciel de supervision (Zabbix) qui fait appel à une base MySQL. J'ai donc une page d'acceuil PHP pour Zabbix qui fait appel à une base MySQL pour stocker ses données (log, rapport de supervison, etc..). Le problème est que lorsque je me connecte à la page d'acceuil il me jete:

Error connecting to database [Access denied for user 'zabbix'@'localhost' to database 'zabbix']

Si quelqu'un à une idée je suis preneur. Merci d'avance
Configuration: Linux DEBIAN

3 réponses

  1. Modérateur
    Salut,

    J'imagine qu'il doit y avoir un manuel qui explique comment configurer mysql pour Zabbix. Il faut probablement créer un utilisateur zabbix avec mot de passe etc...