[Debian-mysql] Erreur mysql (socket)
Résolu
Après avoir suivit le cours de http://www.admin-rezo.com/tuto/Apache,-MySQL-et-PHP-sous-Debian.html , APACHE et PHP marchent mais MYSQL ne répond pas avec phpmyadmin.
Voila ce qu'il me dit:
Pouvez-vous m'aider ? Merci d'avance
--
@+
RazordNet: en rang les pinguins !
Voila ce qu'il me dit:
#2002 - Le serveur ne répond pas. (ou l\interface de connexion ("socket") vers le serveur MySQL local n'est pas correctement configurée)
Pouvez-vous m'aider ? Merci d'avance
--
@+
RazordNet: en rang les pinguins !
4 réponses
-
en effet des que l'on lance la requette /etc/init.d/mysql restart, le socket disparait, et il est alors impossible de redémarrer le service mysql.
la seule possibilité est la réinstallation du serveur mysql (en tout cas je n'ai pas trouvé mieux) -
J'ai résolut le problème, tout simplement en réinstallant tout !
-
Dsl je ne peux pas répondre en ce moment.
-
Salut,
je n'ai pas la distribution debian mais je peux te filer quelques pistes :
ton serveur mysql tourne ?# ps -edf | grep mysql retourne au moins un processus mysqld
vérifie le log d'erreur de mysql (normalement dans le home de mysql avec une
extension .err).
A+, crabs