Pb de connexion wi fi (livebox + USB 802 11g)

Résolu/Fermé
-
Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
-
Bonjour,
Nulle en informatique, je me tourne vers vous, pleine d'espoir ! On a 1 PC branché directement à la Livebox et tout va bien, et un portable sur lequel j'ai installé une clé USB 802 11g et là, l'angoisse !
Tout d'abord, le manuel d'utilisation est dans un langage trop pro pour moi... Je n'y comprend pas grand chose !!
Dans la barre de taches, l'icone de la clé apparait mais rouge (ca marche donc pas) et lorsque je clique dessus, on me demande des tas de renseignements (mode cryptage, WPA, CCX etc ) mais je n'en sais rien !!!!

Quelqu'un peut m'aider ?

Zia85

6 réponses

Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
105
Bon ok alors la accroche toi
deja ta clé a t elle été fournit avec la livebox?ou est-ce une clé que tu as acheter separement?
je vien de l'acheter. C'est une clef Olitec. J'ai trouvé le SSID (sous la Livebox^^). Mais je rame toujours..... Ca cherche ca cherche mais ca trouve rien....
Dans le panneau de conf, et connections internet, il trouve la livebox mais y a un cadenas (c'est pour ca que ca marche pas ??)
sinon, je te donne mon adresse msn, ca sera plus pratique de voir ca en simultané ??!!
Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
105
alors enfait oui c est normal le cadenas tu doit mettre le cd de la livebox choisir la connexion wifi
dans les instructions il de demande d appuyer sur un bouton ( sous la livebox ) pour la deverouiller ( 2 min environ )
et normalement elle prend la connexion et tu passe aux etapes suivantes.
tu ne pourra te connecter en passant par le gestionnaire de window.

info northon antivirus ( il te bloque la connexion j ai été obligé de le desinstaller : http://service1.symantec.com/SUPPORT/INTER/tsgeninfointl.nsf/fr_docid/20050414110429924
Une fois la clé installée, le reseau détecté et choisi, le logiciel installé (ou windows) demande la clé wpa. Une foiAvant de valider celle-ci par entrer (on la trouve sous la livebox et sur l'envelople contenant les docss d'install) il ne faut surtout pas oublier d'appyer sur le bouton d'association de la livebox (à coté du port usb). Je crois que c'est le "1" (le voyant sous l'icone en forme d'antenne clignote).
Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
105
a oui la clé WEP desolé merci Briareos.
Alors, j'ai donc mis le cdrom d'ornage pour la wifi. Le truc se met en place, jusqu'à ce qu'on me demande de mettre la clé dans le port USB approprié (avec le petit logo). Le pb, là, c'est que ça cherche ma clé depuis 10 minutes... et on me dit qu'il faut aller voir dans le gestionnaire de périphériques.... euhhh c'est où ??
> zia85
j'ai un pc qui marche et en francais, mon portable est en allemand, ca srait plus pratique de voir ca sur msn non ????
mon adresse est zia85@hotmail.fr
> zia85
le gestionnaire de périphériques:
Clic gauche sur menu demarrer
Clic droit dur icone poste de travail
Clic sur gérer dans le menu contextuel
Clic sur gestionnaire de périphérique

Point d'exclamation= problème. En cas de doute on peut aussi désintaller en vu d'une réinstallation.
Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
105
Je ne peux sur ton MSN car je suis au travail et le reseau et filtré je ne peux pas ouvrir cette appliquation
apparement ta clé n est pas reconnu à tu installé le drivers de ta clé?le cd fournit avec dans la boite
sinon tu trouvera le driver la http://www.olitec.com/driverspc.html
et le gestionnaire de peripherique c est clic droit sur poste de travail / proprieté / (onglet) materiel / gestionnaire de peripheriques.
le materiel avec un point d interrogation jaune n est pas reconnu donc surment ta clé
donc pas de drivers installé.
Oui, j'ai installé le logiciel de la clé. Je vais déinstaller tout ça, faire comme vous dites et je reviens ^^
Merci !!!!
Alors, la clé apparait bien dans le gestionnaire de périphérique et il n'y a pas d'icone d'erreur dessus.
Le logiciel orange me demande me mettre la clé dans le port usb, ce que je fais. Il y a alors le signal sonore qui indique que l'ordi a détecté la clé. Puis, depuis la barre de tache, toutes les 15 secondes un message "configuration auto : recherche en cours"... Je désespère....
Messages postés
826
Date d'inscription
mercredi 10 décembre 2008
Statut
Membre
Dernière intervention
24 novembre 2013
105
alors voila je vais essayer de t expliquer clairement ( je sais c chiant )
ta clé à un logiciel propre à elle pour recherche les reseaux sans fils il faut le desactiver.
sil faut qu il est qu un seul logiciel de recherche en meme temps sinon conflit
sur ton cas il faut que tu desactive ce logiciel ( icones en bas à droite , clic droit fermer le programme )
et que suive les instruction s que l on t a donné plus haut : install orange en wifi / active la box ( open port en dessous ) / rentre la clé WEP (ecrite en dessous ) et normalement y a pas de soucis.

sinon j ai une astuce un peu "batarde".install d abord la box en ETHERNET comme le premier pc
comme ca il reconnaitra deja ta live box et ensuite lance la procedure d installation wifi.