Fallout 3 Plante [Résolu/Fermé]

Signaler
Messages postés
147
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
16 janvier 2012
-
 Pascal -
Bonjour,


ben voila j'ai acheter Fallout il y a quelques jours et j'en suis arriver a tranquility Lane.
a ce moment, j'ai une mission ou je dois tuer Mme Henderson en faisant passer sa mort pour un accident, c'est la que les ennuis commence :

- une fois cette dame morte, je sors de la maison pour rendre compte a la fillette, et la le jeu plante et je revient sous windows avec un message : Fallout3 a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru.

j'ai réussi a sortir de la maison sans plantage avant sa mort mais il faut être dans la maison pour que le drame se produise.

Quelqu'un pourrait m'aider????

5 réponses

Messages postés
147
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
16 janvier 2012
147
salut, merci pour ta réponse mais entre temps j'ai trouver une solution ailleurs;

pour tout ceux qui ont ce problème, pour moi sa a fonctionner :

http://www.jeuxvideo.com/...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60993 internautes nous ont dit merci ce mois-ci

Ou bien vous allez sur le site de Bethesda (Fallout.Bethsoft.com donnez votre age si vous êtes +18 sinon inventez...) et vous téléchargez le Patch 1.7.

Moi un message d'erreur est apparu après le téléchargement du patch... -_- Ca fesait un truc comme "L'ordinal5130 n'a pas trouvé ??? dans la bibliothèque ???".

Vous téléchargez Games for windows live si vous l'avez pas déjà et vous faites la dernière mise a jour sur le site officiel de Games for windows live.

Si vous êtes sur XP et que votre PC n'est pas à jour, faites la mise à jour (Normalement ça devra se redémarrer auto.) et Lancez Fallout 3...

Si vous avez tout suivi ci dessus normalement ça marche comme sur des roulettes et vous pouvez retourner exploser la tête des super mutants et de ces enfoirés de l'enclave ! :D

-Vatar...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60993 internautes nous ont dit merci ce mois-ci

Personnellement le jeu plantait toute les 2 ou 3 mn j'ai essayé plein de trucs.

Je suis sous XP / Dualcore Intel Core 2 Duo E8400 / Carte mère ASUS P5N-D

D'abord dans les options de Fallout 3 (petite fenêtre du départ) :

- j'ai mis effets à l'écran = Néant

- Puis décoché VSYNC

Là j'ai eu un petit mieux mais ça plantait encore...

Puis j'ai eu l'idée d'aller dans le config de ma carte NVIVIA (9800 GT) :

->Paramètres 3D / Régler les paramètres d'image avec aperçu

et là j'ai cocher -> mes préférences pour améliorer : performances (en coulissant le curseur du dessous).

Et depuis je n'ai quasi plus de plantage... ouf !

Alors si ça peut aider quelqu'un
bonsoir,
ton disque dur est t'il bien defragmenté et nettoyé ?
Messages postés
147
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
16 janvier 2012
147
oui je l'ai nettoyer y a pas longtemps + la défrag auto tous les jours
>
Messages postés
147
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
16 janvier 2012

tu devrais faire une autre quete et revenir plus tard sur celle çi,peut etre que ce bug finira par partir !
Je déterre un vieux sujet... pour ceux qui n'ont toujours pas trouvé de solution malgrès la config de FFDSHOW ou les différents patchs... moi j'ai un proco pas tout récent (Athlon X2 3800+) et depuis que j'ai désactivé le cool n' quiet, ca plante plus!!!