Snapchat s'ouvre et se ferme [Résolu/Fermé]

Signaler
Messages postés
105
Date d'inscription
samedi 24 janvier 2015
Statut
Membre
Dernière intervention
17 juin 2017
-
 Antony60 -
Bonjour, j'ai un problème avec mon snapchat. J'ai un Ipod Touch 4, donc IOS6.
Comme dit dans le titre, lorsque je souhaite ouvrir l'application, celle ci s'ouvre quelques secondes sur l'écran jaune puis s'éteint. Il me semble que c'est à cause des nouvelles mises à jours qui nécessitent IOS7 ou 8 et donc que je ne peux pas installer. J'ai donc la dernière mise à jour possible.
Le problème était déjà survenu quelques semaines auparavant mais c'était réglé de lui même en moins d'une journée.
Il a recommencé hier soir et persiste toujours, auriez vous une solution s'il vous plait ? J'ai déjà essayé de re télécharger l'ancienne mise à jour mais cela n'arrange rien.

1 réponse

Messages postés
89
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2018
31
Apple fait exprès de faire beuguer les anciennes versions pour constamment nous faire acheter les modèles dernière génération.
Essayez de réinstaller Snapchat, si cela ne marche pas, essayez de restaurer votre ipod aux paramètres d'usines, le RAM sera tout mis a zéro, et l'ipod, comme neuf ;-)
21
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
105
Date d'inscription
samedi 24 janvier 2015
Statut
Membre
Dernière intervention
17 juin 2017
40
Oui mais la je ne sais pas pourquoi ça ne marche pas...
Messages postés
105
Date d'inscription
samedi 24 janvier 2015
Statut
Membre
Dernière intervention
17 juin 2017
40
J'ai supprimé et re téléchargé l'application et cela remarche. Merci.
Messages postés
89
Date d'inscription
mardi 29 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2018
31
ah eh bien je suis content pour vous ! c'est super ! c'est vrai que de temps en temps, des applications sous ios beuguent, j'ai connu ça aussi :D
Bonjour,moi j'ai le même problème je l'ai installé desinstalle etc. mais ça marche pas.Merci d'avance
Merci de m'avoir répondu mais ça ne marche pas