Lecteur dvd non detecté par le bios [Résolu/Fermé]

Signaler
-
 Titoine -
Bonjour, ayant acheté un pc en pièces je me suis mis a le monter cet aprem donc je monte le tous j'installe mon graveur dvd LG et je lance le pc pour voir le bon fonctionnement . Le pc tourne inpec je peux aller dans le bios mais lorsqe que je vais dans le boot menu mon graveur n'y apparait pas il n'y a que mon dd et mon floppy .
Je precise qu'il n'y a aucun OS dessu et que le graveur est en IDE .
J'ai verifié plusieur fois la nappe IDE mais sa ne semble pas venir de la le lecteur est correctement brancher a l'alim et la nappe IDE également . Je n'ai connecté que sa je ne pense pas qu'il faille brancher d'autre choses .
Merci de m'aider ;)

7 réponses

Messages postés
644
Date d'inscription
jeudi 27 décembre 2007
Statut
Membre
Dernière intervention
13 octobre 2014
77
si tu actionnes le bouton d'ouverture du tiroir, ce dernier s'ouvre automatiquement ?

est-ce-qu'il y a des led sur ce lecteur ?
Messages postés
49
Date d'inscription
lundi 17 novembre 2008
Statut
Membre
Dernière intervention
19 janvier 2009

ne branche pas la nappe et essai avec le cable ATA ou SATA
@Claralaura oui le tiroir s'ouvre et la led s'allume au démarage du pc et a l'ouverture de tirroir .Normalment quoi.


@alexcaisso c'est un lecteur IDE y'a pa de S-ATA
Messages postés
644
Date d'inscription
jeudi 27 décembre 2007
Statut
Membre
Dernière intervention
13 octobre 2014
77
y-a-til autre chose de branché sur cette nappe ?
non la nappe bien que consituté de 2 prise IDE comme presque toujours n'est branchée que sur le graveur j'ai essayer les deux positions et rien n'a changé :s
pour info ma carte mère c'est une MSI P31 Neo V2
Messages postés
644
Date d'inscription
jeudi 27 décembre 2007
Statut
Membre
Dernière intervention
13 octobre 2014
77
éventuellement si tu as un vieux dd ide à mettre en lieu et en place du lecteur optique, histoire de voir si ton pc le reconnait...

de mémoire, n'y a t il pas des cavaliers à configurer sur le lecteur ?
alors euh oui j'ai mon dd sur le pc dont je me sert actuellement .
Et euh les cavaliers a configurer je sais pas ce que sais ^^
Messages postés
644
Date d'inscription
jeudi 27 décembre 2007
Statut
Membre
Dernière intervention
13 octobre 2014
77
éventuellement là

https://www.zdnet.fr/telecharger/
bon ba le lecteur est detecté par le bios j'ai juste débrancher et rebrancher la nappe IDE je pense que j'avais pas assez enfoncer.
Par contre nouveau probleme windows ne boot pas le pc s'allume et fait comme avant commet si il n'y avait rien dans le lecteur. Je precise toute fois que le cd de windows est une copie car j'ai perdu le mien ( mais j'ai la licence quand meme !)
merci de m'aider ;)