Excel recherche d'un mot dans une cellule

Résolu/Fermé
eiram - 14 nov. 2008 à 09:31
 CL - 27 déc. 2011 à 17:31
Bonjour,


Dans excel, j'ai besoin de trouver les cellules contenant un mot précis pour pouvoir faire une condition sur les lignes concernées.
L'idée de base est : si (la cellule a1 contient le mot déchet; produit à jeter; produit encore valide)

Quelle formule puis-je utiliser ?

Merci d'avance pour votre aide
A voir également:

2 réponses

Denis.L
Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
232
Modifié le 31 janv. 2019 à 16:04
Si tu veux avoir "vrai" lorsqu'il y a le mot" "déchet"

=SI(ESTERREUR(CHERCHE("déchet";A1;1));"faux";"vrai")


dans ton décorticage, c'est l'erreur qui est vraie qui renvoie "vrai"

Denis
20
Ok merci j'avais interprété le SI à l'envers
0