Connexion imprimant WIFI Epson stylus SX400

Résolu/Fermé
leof - 16 oct. 2008 à 15:14
 dzad - 22 mai 2012 à 18:15
Bonjour,

Je n'arrive pas à connecter mon imprimant WIFI sur ma Neufbox,

différents messages apparaissent lors du chargement du CD :
Connexion au serveur d'impression impossible
ou
Aucun serveur DHCP n'a été trouvé

HELP ........


Merci de me donner des solutions simples, si vous en avez, car je ne connais strictement rien à la connectique.

d'autant qu'il ne me reste plus qu'un DC d'installation sur les deux.
A voir également:

13 réponses

J'ai acheté la semaine dernière la SX 400 Wifi que j'avais l'intention de faire fonctionner sur un réseau domestique sans fil (un portable et deux ordi "bureau"). Je suis sous XP et j'ai une Alicebox.
Comme vous tous, j'ai rencontré des problèmes au moment de l'utilisation alors que l'installation s'était bien déroulée.
J'ai essayé la recette de phantomes: créer un port tcp/ip en utilisant l'adresse ip du serveur edimax. Le problème est quand je relance l'ordi ou bien quand je suis obligé de rebooter l'alicebox, celle-ci attribue une adresse différente au serveur MFP>>> l'imprimante n'est plus trouvée.
J'ai donc désinstallé tout ça (bien que le serveur Mfp n'apparaisse pas dans la liste des programmes installés (panneau de config)>>utiliser uninstall de Edimax utilities dans Démarrer /tous les programmes).
Ce matin, calmé, j'ai réinstallé tout ça en suivant scrupuleusement les directives du CD...et ça marche!!!
Les concepteurs du Cd sont vraiment des nouilles!!!
1) Quand vous terminez l'installation, vous voyez que deux imprimantes sont ajoutées à la liste : sx 400 et Sx 400 (copie 1). La première est automatiquement désignée comme imprimante par défaut (Or c'est celle qui n'est pas reconnue par le serveur MFP). C'est la Sx 400(copie1) qui fonctionne en WIFI>>>Vous pouvez donc supprimer celle que ces nouilles vous ont imposée.
2) Ils ont omis de signaler que le serveur MFP est réglé pour se déconnecter au bout de 5 mn et qu'il faut le reconnecter au début de chaque session.(Il aurait été si facile de rajouter un § à leur notice!!!!).
Pour cela, il faut double-cliquer sur l'icône du MFP puis sur l'onglet "Liste serveur MFP". Faire apparaitre le nom de l'imprimante en cliquant sur + à côté du nom du serveur, la sélectionner et appuyer sur le bouton "connecter". En profiter pour décocher la case "Libération automatique.."(en dessous) ou augmenter le temps d'activation.
Tout devrait fonctionner..
On se pose tout de même des questions sur la compétence des techniciens de chez Epson en ce qui concerne les cd et les notices d'accompagnement...
Sans compter qu'il faut déplacer l'imprimante pour l'installer sur les autres ordi du réseau..Jonction USB obligatoire pour l'installation... (à quoi sert le Wifi??? on se le demande)
37
Merci Zig

ça c'est du lourd
j'ai tous pigé du premier coup et en plus ça marche.
0
Un grand merci à toi Zig !
Tu m'as fait gagner un temps précieux !
Il est vrai que c'est quand même abusé de la part d'Epson !
En gros, on est obligé d'aller sur des forums pour réussir à installer l'imprimante...
0
Bonjour j'ai une stylus sx400 sous vista et livebox mini.
J'ai suivi la procédure et une fois le serveur d'impression relié à la livebox( 2eme port ethernet), il ne détecte aucun serveur.

Pouvez vous m'aider?
Cordialement
0
val02 > kartus
16 févr. 2009 à 13:20
un grand merci au moins maintenant elle fonctionne chez moi aussi
il me reste a comprendre comment mettre deux ou plus image sur la même feuille a imprimer
0
kartus > val02
16 févr. 2009 à 13:28
Bonjour, Vous avez reussi à la faire fonctionner avec quel routeur?Livebox?
Quelle procédure avez vous suiv?
Cordialement
0