PB RAM et carte mere Asus P5N-MX

Résolu/Fermé
Sardin - 13 oct. 2008 à 00:19
 Sardin - 17 oct. 2008 à 21:26
Bonjour,
J'ai un problème, depuis que j'ai acheter mon Asus P5N-MX quand je met de la RAM, mon PC ne boot pas et reste coincé dans le BIOS. Le seul moyen de faire marcher cette carte mère avec mes deux barrettes de 1Go est de couper le courant de mon PC, d'enlever la pile pendant quelques secondes, la remettre et redémarrer. La ça marche, jusqu'au moment ou je redémarre, et même problème...
C'est pourquoi je vous demande votre aide, merci de me la fournir dans les plus bref délais.

13 réponses

flo88 Messages postés 22672 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 5 décembre 2022 3 847
13 oct. 2008 à 10:46
Il faut prendre des rams compatible, tout simplement.

0
Flo je te remercie, mais non ce n'est pas cela. J'ai deux fois la même barrette de RAM. Quand je met, soit l'une soit l'autre dans le port noir, tout fonctionne bien, par contre dans le port jaune, j'ai des redémarrages. Par conséquent je ne pense pas que l'une ou l'autre de mes barrettes est détériorée. Et quand je fais le clr BIOS tout marche à merveille jusqu'au redémarrage, comme je l'ai dis précédemment. Donc c'est sûrement autre chose. J'ai aussi tenté de mettre mon BIOS à jour, de toute façon fallait que je le fasse pour mon Q9550, mais ca n'a rien changé au problème, aidez-moi à trouver la panne s'il vous plaît.
0
flo88 Messages postés 22672 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 5 décembre 2022 3 847
13 oct. 2008 à 14:06
Vu comme cela, c'est plus clair.

Le problème vient en effet du bios.
Il faut le mettre à jour.
C'est un problème récurrent chez Asus avec les chipset Nvidia.


0
Flo, encore une fois je te remercie, le problème est que j'ai déjà le BIOS le plus récent, donc je ne sais pas quoi faire. Je suis obligé d'avoir ce BIOS car sinon, la carte mère reconnais le processeur comme étant un 2.66Ghz alors que c'est un 2.83 et il le marque: "modèle inconnu" (en anglais bien sûr) ^^. J'ai téléchargé les derniers pilots du chipset mais je ne les ais pas installé, je me suis dis "ça sert a rien, les pilots sont chargés avec windows", je ne pense pas que ça pourrais aider le BIOS, je ne sais pas, je vais essayer.

Sinon je suis bloqué, penses-tu que je devrais écrire à ASUS pour leur demander quel est la panne et surtout quelle est la solution?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Salut
as-tu penser à changer la pile du bios?
0
C'est bon je suis rentré des cours, je te donne mon adresse msn pour qu'on puisse en parler en direct OK?

sardin56@hotmail.com

Et oui j'ai pensé à changer la pile du BIOS.
0
Au fait pour ce qui est de la mise a jour des pilot du chipset Nvidia, ca change absolument rien comme je le pensais.
D'autres suggestions?
0
flo88 Messages postés 22672 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 5 décembre 2022 3 847
13 oct. 2008 à 19:44
C'est vraiment pas normal......
Cela fait beaucoup de problème.........

Il faudrait que tu détailles plus ta config, liste complère, marque et modèle des périphs (et de la ram), alim (puissance, marque), mais mon avis premier est que la carte mère a un problème.

0
Alors pas de problème:
processeur: Intel core 2 quad Q9550
Carte mère: Asus P5N-MX
RAM: 2 * 1Go, marque inconnue, 800Mhz
Disque dur: Sata II 250Go, Maxtor
Carte graphique: Saphire ATI HD3870 Ultimate
Alimentation: 480W, Linkworld
1Lecteur DVD
1ventilateur boitier de 9cm

Je voulais rajouté aussi que quand je bidouille pour avoir mes 2Go, ça marche vraiment bien, enfin je suppose, j'ai joué à crysis pendant 3heures en mode élevé sans aucun problème. S'il y avait un problème au niveau de la socket RAM de la carte mère, j'aurais peut-être eu un redémarrage ou je sais pas. Alors que mon PC est resté allumé pendant plus de 24heures, j'ai joué a assasin's creed aussi, j'ai fait pleins de trucs. Limite si quand je fais toutes ces choses il y avait instabilité ça me rassurerais car je serais sur que ça vient bel et bien de la carte mère...

Merci de m'aider^^
0
Je voulais ajouter que quand je redémarre avec mes 2Go, la carte mère me dit checksum error Default loaded

Je ne sais pas si cela peut vous avancer à quelque chose...
0
OK tout le monde, j'ai trouvé. Il est 1h24 du mat, de main j'ai cours a 8h mais j'ai trouvé. Quand je ne met qu'un Go de RAM, tout fonctionne et ma RAM tourne a 800Mhz. Mais j'ai trouvé une option dans mon BIOS, il ne faut pas que je laisse les fréquences (RAM et pross) en auto mais que je mette asynchro, (ce qui fait pareil en fait) et cela active une option plus bas je peux choisir le coefficient de relation RAM/pross, soit 1/1 , 5/1, etc... et je peux aussi choisir synchro , et ça me met ma RAM a 666.7Mhz, et ensuite tout fonctionne bien. Si quelqu'un ici a une quelconque explication.... vous avouerez que c'est spécial... Mais bon comme ça, ça marche et pas de souci.

Je tiens à préciser que ma RAM est bien de la 800Mhz et pas de la 666Mhz :/
0
flo88 Messages postés 22672 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 5 décembre 2022 3 847
17 oct. 2008 à 21:07
Ok.

J'étais absent la semaine.
C'est pour cela que je voulais précisément ta config, c'était pour te faire entrer manuellement les timings de la ram, c'est que tu as plus ou moins découvert tout seul ;-).
Mais sans la marque et les caractéristiques de la ram.....

Avec CPUz, tu peu trouver les caractéristiques de la ram.

0
Bonjour,

Franchement Flo merci. Merci d'avoir suivi ces tests, et merci de m'avoir apporté ton aide. Je sais que mes barrette de RAM sont des barrettes de 1Go de 800Mz. mais je sais aussi ke je n'ai pas pris de la qualité. Maintenant je serais plus avisé a ce sujet, et je prendrai de la RAM certes plus cher mais plus performant, et qui supporte mieux la fréquence a laquelle elle est sensée tournée. Je suis content de savoir que des personnes sont la pour moi si j'ai un problème, et se creusent la tête pour le résoudre. Merci a vous, même si j'ai trouvé tout seul, j'ai un certain instinct, de toute façon je veux travailler la dedans après mes études. mais merci d'être la, on se sens moins seul...

Bonne continuation a vous, Sardin
0
flo88 Messages postés 22672 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 5 décembre 2022 3 847
17 oct. 2008 à 21:22
Bon WE à toi et à une autre fois peut-etre.

0
oui ben bon WE a toi aussi et si j'ai un autre pb, au quoi que ce soit, surement a une autre fois. aller a plus!!
0