Excel Formule SI avec du format texte

Résolu/Fermé
virg1980 - Modifié le 14 déc. 2018 à 18:27
 Fairy - 21 mai 2017 à 00:17
Bonjour,
J'ai crée un fichier excel et j'aimerai que des données se remplissent automatiquement en fonction de ce qui a été inscrit précédemment. Pour cela j'ai pensé à la formule logique SI mais je n'arrive pas à l'appliquer à des cellules contenant du texte.
Formule du genre =SI(A1=congé;"1")

Pour mieux vous expliquer voici mon fichier et ma formule à l'endroit ou se situe actuellement le NOM?:
http://www.cijoint.fr/cjlink.php?file=cj200808%2FcijEDVLnYh.xls

Merci pour votre aide.

3 réponses

le hollandais volant
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 051
Modifié le 12 déc. 2018 à 20:41
en fait il faut mettre :
=SI(A1="congé";1;0) 

avec des " " autours des mots et non autours des valeurs numériques. Pour utiliser SI : il faut mettre le test : A1="Congé" puis la valeur a mettre si le test est vrai : donc 1 et aussi la valeur a mettre si le test est faux : 0.
30
MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

C'est trop génial !
Et tellement réactif.

Je te remercie mille fois (et je m'abstiendrai de dire que j'ai passé ma journée dessus à m'arracher les cheveux ! ...)
0
le hollandais volant
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 051
26 août 2008 à 21:37
mais derien!
0
merci beaucoup de ton aide

nickel
1
Enfin 2 très bons éclaircissements pour l'utilisation de la fonction "SI" appliquée aux textes.

Grand merci à " le hollandais " et à " gbinforme "


MM91
1