Pas de son fichier mp4 avec VLC [Résolu/Fermé]

Signaler
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
-
 lievre -
Bonjour,

J'ai filmé avec mon téléphone et la vidéo est en mp4. Sauf qu'il n'y a pas de son ni avec le lecteur windows, ni avec VLC.

Que faire ?
A voir également:

19 réponses

slt a tous. ça y est j ai trouver une solution pour avoir le son avec un fichier mp4 sur vlc. j'ai galéré a trouver mais en tout cas moi ça marche.
Vous allez dans outils/préférences.
Ensuite c marquer tout en bas parametre "simple" ou "tous". vous cliquer sur "tous" apres vous aller sur l'onglet audio et il faut cliquer sur le petite "+", ensuite vous cliquer sur visualisation
Et la c marquer visualisations audio vous derouler le petit truc ou c marquer predefini et vous mettez "filtre de visualisation" et normalement ça marche.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci Toninio pour ces infos, je l'ai fait dans VLC et qui a servi aussi pour Windows Media Player.

Tout est niquel
J'ai vite déchanté, ça a marché une seul fois, en plus, Real Player n'afiche plus les images des videos et /ou le son.

Lino
yeeeaaah merciiii!
Messages postés
1
Date d'inscription
lundi 8 février 2016
Statut
Membre
Dernière intervention
8 février 2016

C génial Merci !!!!!
J'ai essayé votre méthode pour remettre le son sur VLC système LInux mais ça ne marche pas .Merci quand même.
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Ben mon tél enregistre directement en mp4 et je viens de vider mes tél, ya plus de 100 vidéos, j'vais pas y passer 300 heures ...
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Le lecteur windows media non plus ...

c'est galère quand même !!!!
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Donc d'après moi, c'est bien ton format MP4 qui merde... essai avec real player
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Ben j'vais pas installer 36 000 logiciels !!
Haha Corentin tu as vu les solutions que tu lui proposes? N'importe quoi vraiment...
Alors toujours pas de solution à parament ?

Oui c vrai Quark, il y a pas mal de conneries qui sont dites ici, lol !
Si ni WMP, ni VLC ne lis la vidéo mp4, je n'crois pas qu'avec Real ça aurait été le cas alors, lol !

Il n'empêche que j'ai le même problème depuis hier soir !
Alors qu'avant je pouvais lire (et entendre, bien évidament) mes vidéos filmés avec mon tél (en mp4) avec n'importe quels lecteurs... Je dit bien n'importe lequels, que ce soit WMP11 (Windows Media Player 11), VLC et d'autres...
Hors, depuis hier soir où j'ai effectué une "Mise à Jour" pour le Lecteur LightScribe, j'ai l'image mais plus de son pour les vidéos convertis en "mp4", alors que d'autres comme les "avi" quand à eux fonctionnent très bien.
Donc il ne me reste plus qu'à trouver où cette fameuse "MAJ" c installé et la supprimé (vue qu'elle ne figure pas dans "Ajouts/Suppressions des Programmes"), ou alors j'ai mal regarder ???

Pour Corentin, tu peut comprendre que les personnes n'ont pas forcément envie d'installé plusieurs logiciels ?
Sans parler de la place que prend tout ces logs et des conflits que ça peut causé !
Les gens qui viennent ici c pour qu'on les aides... Pas qu'on les engueulent ou quoi ! Il y a plein de Sites où ça s'engueule à tout bout de champs, et pour ça tu n'as pas besoin d'essayer d'aider les autres alors.

Allez, bon dimanche à tous !
bonjour seven
j'ai le meme problème que toi mais je sais pas si c'est du à une mise en jour, car en pplus ce sont des videos que je viens de passer de ma camera à l'ordi et comme ma camera à des soucis d'image en ce moment je ne sais pas si c'est la caméra qui a pas enregistré le son. Peux tu donc me dire si tu as trouvé une solution pour que j'essaye.
Merci beaucoup car je voudrais vider ma carte car je pars dans 4 jours en vacances mais je ne veux pas les effacer avant d'etre sure de pouvoir les lire
merci encore
Je viens d'avoir le même cas : MP4 sans son sur VLC et autres *Player.
Eh bien, il n'a pas résisté à SUPER.
SUPER est "super" fait pour convertir les vidéos.
Mais il peut aussi les lire !

Mode d'emploi :
- drag and drop de la video dans SUPER
- cocher la video
- cliquer sur PLAY
merci de l'info mais ou trouver SUPER????????????????????????
J'ai le même problême avec un appareil photo SAMSUNG. Je me suis déja renseigné chez SFR ils n'ont pas pu me répondre
Bonjour

Bon, pour le son je pense que c'est soit justement la mise à jour qui provoque ce souci, soit le suivant.
J'ai un PC avec Vista sur lequel le son passe impeccable car je transfert mes vidéos via le logiciel du Samsung (fourni avec le téléphone, la moitié des fonctions du logiciels ne fonctionnent pas).
Sur ce PC sous windows 7, le logiciel n'est pas compatible mais j'ai tout de même installé les pilotes de transfert et le son ne passe pas.
Ca fait un moment que je n'ai pas essayé sur le portable.

Donc je pense que c'est certainement causé par un problème lors du transfert, peut-être que sans le logiciel, le son est supprimé du fichier.
Sinon il faut voir s'il n'existe pas des lecteurs média spécialisés pour le format MP4 et réessayer.
Je vous laisse le faire car je n'ai pas pour loisir de chercher sur Google pour les autres. :p
Ceci dit, bon courage.

PS : Il y aurait un plug-in pour la lecture des MP4 ici : https://www.commentcamarche.net/contents/410-fichier-mpc
SUPER !!! je viens de télécharger "AVS Video Converter" et ça a de suite marché ! merci bcp
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Je viens de le faire, toujours pas de son au fichier MP4
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Alors, il te manque un codec... je vais regarder lequel il faut.
Mais pk tu veux pas convertir ta vidéo a un autre format ?
J'ai eu le même problème avec le son sur VLC, mais voilà comment j'ai réussi à lire la vidéo :
Ouvrir la vidéo puis aller dans "audio" --> "mode stéréo" le changer à "stéréo inversée" et voilà ça marche :)
super corentin 93 , non seulement tu réponds des con... mais en plus t'es pas aimable ! tes parents ont du oublier de te mettre des coups de pieds au cul, la vie s'en chargera !
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Je ne vois pas le problème.
Tu te crois sans doute aimable ? Allez retourne te coucher, ta présence ici n'est d'aucune utilité, si ce n'est pour faire ch*** le monde.
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
ah... ba pk tu le converti pas en MP3 alors ?^^
non, il faut allez dans "préférence" > audio > et la tu regarde ce qui ne va pas
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
C'est une vidéo .... MP3 c'est juste pour le son ...

Tous a l'air d'être bon dans les préférences son ;)
Je pense qu'il faut des codes ou activer un truc ...
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
je sais pour le MP3, je plaisantait^^
Réinstaller VLC (met la nouvelle version si tu la pas encore)
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Ben non, je viens de la télécharger ...
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Alors désinstalle le (sans supprimer le fichier télécharger) et réinstalle le !
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
bin ssa dépend ce que tu veu...

commence, je crois que VLC ne lit pas les son MP4...
je cherche un codec
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Messages postés
1726
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
19 décembre 2015
255
Dans la barre tout en bas, a droite, va sur l'icône du volume et remonte tes balances !
Messages postés
3035
Date d'inscription
vendredi 22 février 2008
Statut
Membre
Dernière intervention
3 mai 2019
762
Dans Windows ? A côté de l'heure ? C'est déjà au max !!!

Et mon son marche très bien en mp3