Prb pour l'option autreplay sur squirremail!!

Résolu
Bonjour,
Dans la Ste ou je travaille on utilise un serveur de messagerie linux dont voici le config soft:
-redhat entreprise edition v5
-Postfix version 2.3.3
-Dovecot IMAP/POP3 Server
-SquirrelMail version 1.4.10a

le serveur merche a merveille, sauf qu'o veut utiliser l'option autoreplay quand on est en congé ou en déplacement avant de faire la mise a jours de redhat (en passant de la version 3 a 5) cette option marche a merveille.

le problème c'est que cette option est non fonctionnelle; quand on se connecte sur le webmail et on coche cette option un message d'erreure s'affiche comme suit:

"ERROR:
An error occurred attempting to create temp file; check permissions on attachments directory."

merci pour votre aide si quelqu'un un a rencontrer ce genre de problème.
Configuration: Windows XP
Firefox 2.0.0.14

3 réponses

  1. est ce qu'il ya qq'un qui a rencontrer ce prb !!!!
    0
    1. Bonjour,

      verifier les droits sur le repertiures d'attachements ?

      par défaut dans squirrelmail c'est

      Attachment Directory : /var/local/squirrelmail/attach/
      0
      1. Merci pour votre réponse mais j'ai installer le nouveau module de webmin qui s'intitule usermin, ça fera l'affaire.

        Merci quand même.
        0