Thunderbird est très têtu.

Fermé
Utilisateur anonyme - 28 avril 2008 à 20:52
 Utilisateur anonyme - 16 mai 2008 à 10:57
Bonsoir,

J'utilise le client de messagerie Thunderbird et ma foi, j'en suis bien assez contente.
Sauf, que depuis peu, quelque jour, en réalité, il se met à faire des siennes. Je le lance, comme d'habitude et au bout d'un moment, il se met à ne plus vouloir recevoir mes mails, par exemple :

- Quand j'entre un faux mot de passe, il ne me le signale pas, mais ne fait aucune recherche de mail, pas de connexion au serveur pop.
- Quand le mot de passe est bon, j'ai le message d'erreur suivant "Temps limite de connexion dépassé à l'adresse [adresse pop]."

Si je redémarre le logiciel, ça me fait exactement la même chose. La seule solution pour le moment est de redémarrer a machine, mais rien que pour ça, ça m'énerve un peu.

Ce qui m'énerve le plus est qu'il fait ça sans prévenir !!!

Merci de pouvoir m'aider,
Bonne fin de soirée,
Alaedyna.

16 réponses

syl2@ Messages postés 286 Date d'inscription vendredi 29 février 2008 Statut Membre Dernière intervention 11 février 2009 36
28 avril 2008 à 20:58
et bien pourquoi pas le reinstaller
0
Utilisateur anonyme
30 avril 2008 à 11:56
Pourquoi n'y avais-je pas pensé plus tôt ? (il y a des jours comme ça...) Je l'ai réinstallé et tout à l'air de bien fonctionner. Merci d'avoir éclairer ma lanterne !
0
syl2@ Messages postés 286 Date d'inscription vendredi 29 février 2008 Statut Membre Dernière intervention 11 février 2009 36
30 avril 2008 à 17:31
de rien
a+
0
chaimae01 Messages postés 9 Date d'inscription mercredi 30 avril 2008 Statut Membre Dernière intervention 3 mai 2008
1 mai 2008 à 15:08
salut
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
2 mai 2008 à 17:20
Roooh, c'est pas vrai, il recommence...
0
dubcek Messages postés 18602 Date d'inscription lundi 15 janvier 2007 Statut Contributeur Dernière intervention 28 mai 2023 5 585
2 mai 2008 à 17:27
hello
peut-êre que dans outils -> options -> avancé:
changer : "attendre ... secondes avant de marquer ..."
0
Utilisateur anonyme
2 mai 2008 à 17:34
Honnêtement, cela m'étonnerait que ça vienne de là. De plus, la case n'est pas cochée, mais bon, je veux bien essayer.
Néanmoins, je suis en train d'effectuer une analyse anti-virus et anti-spyware.
0
Utilisateur anonyme
7 mai 2008 à 15:07
Bon, j'ai été débarrassée de véroles, ça a marché quelques jours mais ça recommence.
0
cmonpseudoamoa Messages postés 294 Date d'inscription jeudi 6 décembre 2007 Statut Membre Dernière intervention 3 décembre 2019 78
7 mai 2008 à 15:17
Bonjour

Ce n'est sans doute pas Thunderbird qui est en cause mais le profil qu'il a créé.
Lorsque tu réinstalle TB il se sert de celui déja existant et c'est surement pour ça que le problème revient.

Tu peux en recréer un nouveau en faisant : exécuter et thunderbird -p
tu crée un nouveau compte, tu reparametre tes comptes messagerie.

Pour les mails déja existant il faudra soit recopier les répertoires correspondant dans l'ancien profil dans le nouveau, soit faire pointer TB vers les anciens.

NE PAS EFFACER LES ANCIENS FICHIERS QUAND ON TE LE PROPOSE,TOUJOURS LES CONSERVER....


bon courage
0
Utilisateur anonyme
8 mai 2008 à 11:51
Bonjour,

Je vais essayer ça, merci de m'aider !

Bonne journée.
0
Utilisateur anonyme
13 mai 2008 à 17:40
Alors j'ai effectivement recréer mon profil mais aujourd'hui, il a encore fait des siennes...
0
cmonpseudoamoa Messages postés 294 Date d'inscription jeudi 6 décembre 2007 Statut Membre Dernière intervention 3 décembre 2019 78
13 mai 2008 à 17:57
Voila qui est bien mystérieux ...

Est ce que ta connexion Internet est toujours active lorsque les problèmes surviennent ?

Le mot de passe n'est vérifié qu'après la connexion au serveur POP. Cela expliquerait également le temps limite de connexion dépassé.

C'est une piste de recherche, pas une certitude.

Sinon tu peux sauvegarder tes répertoires de mails, désinstaller TB, supprimer tous les répertoires qui restent après désinstallation et tout réinstaller.
Tu pourras recopier tes répertoires de mails sauvegardés une fois la réinstal terminée.

Les répertoires TB autres que ceux de Programm Files sont dans C:\Documents and Settings\TA-Session\Application Data\Thunderbird

Il faut autoriser l'affichage des fichiers et dossiers cachés.
0
cmonpseudoamoa Messages postés 294 Date d'inscription jeudi 6 décembre 2007 Statut Membre Dernière intervention 3 décembre 2019 78
13 mai 2008 à 18:00
Autre possibilités qui me viennent à l'esprit:

As tu un gros volume de mails ?
Est ce que tu compactes tes dossiers régulièrement ? (fichiers -- compacter les dossiers)
0
Utilisateur anonyme
15 mai 2008 à 19:35
J'ai compacté les dossiers il n'y a pas très longtemps et on peut dire que j'ai un volume assez conséquent de mails.
0
cmonpseudoamoa Messages postés 294 Date d'inscription jeudi 6 décembre 2007 Statut Membre Dernière intervention 3 décembre 2019 78
16 mai 2008 à 08:51
Si le volume de mails dépasse le Giga cela peut éventuellement avoir une influence sur le fonctionnement de TB. La lecture et écriture des fichiers "index" étant plus longue, mais vu la nature de tes problèmes je n'y crois pas trop ...

La désinstallation complète et le "nettoyage" de tous les fichiers sera sans doute plus efficace.
CF le post n°12

L'ajout de certains modules complémentaires peuvent aussi influencer le fonctionnement de TB...

.
0
Utilisateur anonyme
16 mai 2008 à 10:57
Le volume de mails est tout de même assez loin de dépasser le giga...

Je n'avais pas vu le post 12, je réponds donc aux questions que tu as posé sur ce post :

Oui, la connexion est toujours active lorsque ce problème arrive.

J'ai déjà désinstallé et réinstallé Thunderbird, et même changé de profil (avec transfert de mon ancien profil à celui-là.) Rien de nouveau, le problème s'opère toujours.
0