Freebox et routeur Dlink DI-624

[Résolu/Fermé]
Signaler
-
Messages postés
11
Date d'inscription
mardi 23 février 2010
Statut
Membre
Dernière intervention
25 février 2010
-
Bonjour à tous,

je viens d'acheter un routeur Dlink DI-624 (https://eu.dlink.com/fr/fr/?go=jN7uAYLx/oIJaWVUDLYZU93ygJVYKuJXStvhLPG3yV3oUYh+hKltbNlwaaRp6zQsAmu5j3cf/YEIB9z33KLlKUYXuePbZg== ) pour partager la connexion dans une pièce éloignée de la freebox.

Je vais commencer par expliquer en détail mon problème (lien avec des shémas plus bas) :

La freebox est située dans un premier bureau et est reliée en filaire à la Freebox HD et à un ordinateur fixe. J'y connecte aussi des appareils en wifi (pda, iphone).
J'ai besoin de la connexion dans un second bureau, bien trop éloigné du premier. J'utilise donc le courant porteur en ligne (le wifi est bien trop faible) pour partager la connexion internet jusqu'à cette pièce. Jusqu'à aujourd'hui, je n'utilisais qu'un ordinateur fixe dans cette pièce (il était directement branché à la prise CPL).

J'ai donc acheté ce routeur pour pouvoir :
- Continuer à utiliser internet en filaire sur l'ordinateur fixe
- Bénéficier du Wifi pour mes appareils mobiles (téléphone, ordinateur portable etc.)
- Eventuellement brancher d'autres ordinateurs en filaire (le routeur en question a 4 ports ethernet)

J'ai donc installé le routeur directement à la sortie du CPL et ai branché mon ordinateur fixe dessus. J'accède à l'interface de configuration dans le navigateur via 192.168.0.1 et je configure avec l'assistant.

Mon ordinateur sait qu'il est connecté à un réseau (il voit d'ailleurs le routeur dessus) et mon téléphone arrive à se connecter au wifi mais impossible d'avoir Internet (ni sur l'ordinateur, si sur le téléphone).

Je fais donc appel à votre aide : je n'ai aucune connaissance en réseau et je suis bien embêté. J'ai pas mal cherché, lu la documentation mais je suis un peu perdu.

Merci beaucoup pour l'aide que vous pourrez m'apporter.

Voici deux shémas :

- L'ancien réseau : http://images3.hiboox.com/images/1208/0e0pmnfe.jpg
- Le réseau comme j'aimerai qu'il soit : http://images3.hiboox.com/images/1208/ybx6gv0q.jpg

3 réponses

Problème résolu. J'ai simplement branché le RJ45 à la sortie du CPL non pas sur le port "WAN" du routeur mais sur l'un des ports Ethernet et ça fonctionne à merveille (comme un switch).
Bonjour

Je me trouve dans le meme cas de figure.
J'ai brancher directement mon routeur d-link 624 à la sortie du cpl sur un port ethernet.
Je capte le wifi à merveille mais je n'arrive pas à acceder au net.

J'aurais voulu savoir si il y avait des config a faire sur la freebox ou sur le routeur d-link (passerelle etc...)

Je te remercie d'avance.
Messages postés
11
Date d'inscription
mardi 23 février 2010
Statut
Membre
Dernière intervention
25 février 2010

j'ai le meme problème et je suis dans l'impasse