Thunderbird problème serveur SMTP yahoo.

Résolu/Fermé
Signaler
Messages postés
16
Date d'inscription
mercredi 2 janvier 2008
Statut
Membre
Dernière intervention
28 juin 2008
-
 moi -
Bonjour,

Voilà, après avoir parcouru une 20 aines de pages concernant des problèmes de serveur SMTP de yahoo sur thunderbird, je n'ai pas trouver la solution a mon problème.

je m'explique, je peut connecter mon compte yahoo sur thunderbird, récupérer les mail mais pas en envoyer, il me marque que le serveur smtp n'est pas bon :

Serveur pop yahoo : pop.mail.yahoo.fr port 110
Serveur SMTP yahoo : smtp.mail.yahoo.com port 25

donc tout est bien paramétrer mais je sait pas pourquoi il ne veut pas envoyer.

si vous avez la réponse merci de me la communiquer.

12 réponses

Messages postés
2828
Date d'inscription
samedi 18 novembre 2006
Statut
Membre
Dernière intervention
24 janvier 2009
631
Bonjour
c'est pas çà
Serveur SMTP yahoo : smtp.mail.yahoo.com port 25
mais ceci :
Serveur SMTP yahoo : smtp.mail.yahoo.fr port 25
regarde sur ce lien :
http://www.commentcamarche.net/faq/sujet 893 serveurs pop et smtp des principaux fai
0
Problème d'envoie de mail Yahoo mail avec thunderbird
Problème de configuration SMTP Yahoo mail pour envoyer des mail par Thunderbird:


il faut configurer comme c'est dit par ces commentaires c'est à dire :
smtp.yahoo.fr port 465 et SSL

surtout ne pas oublier de :

dans "Configuration" là où tu as le nom de compte et adresse email , en bas de page tu as un menu déroulant "Serveur Sortant (SMTP) :
Tu le déroule et tu dois absolument choisir le "smtp.mail.yahoo.fr et non pas le laisser sur "Utiliser le serveur par défaut". Tres important
Pas utiliser l'option "le serveur par defaut"
0
Messages postés
16
Date d'inscription
mercredi 2 janvier 2008
Statut
Membre
Dernière intervention
28 juin 2008

Non j'ai essayer avec le .fr et le .com les deux, de toute facon le nouveau c'est le .com

Et ducomV non je n'ai configurer que celui-ci.
0
Messages postés
2828
Date d'inscription
samedi 18 novembre 2006
Statut
Membre
Dernière intervention
24 janvier 2009
631
regarde sur ce lien :
http://eur.help.yahoo.com/help/fr/mail/pop/pop-14.html
il disent que le numéro de port est 465
0
Messages postés
16
Date d'inscription
mercredi 2 janvier 2008
Statut
Membre
Dernière intervention
28 juin 2008
>
Messages postés
2828
Date d'inscription
samedi 18 novembre 2006
Statut
Membre
Dernière intervention
24 janvier 2009

Merci DUDU134, en faite, je n'avais pas cocher la case : ce serveur nécessite une connexion securisé SSL mais j'ai vu dans la page que tu m'a donner qu'il y en avait besoin, et en la cochant il m'a mis le port 465, donc faut mettre le port 465 et SSL :)

merci bcp
0
il faut configurer comme c'est dit par ces commentaires
smtp.yahoo.fr port 465 et SSL
sana oublier de :
dans "Configuration" Là où tu as le nom de compte et adresse email , en bas de page tu as un menu déroulant "Serveur Sortant (SMPTP) :
Tu le déroule et tu dois absolument choisir le "smtp.mail.yahoo.fr et non pas le
laisser sur "Utiliser le serveur par défaut". Tres important
Pas utiliser l'option "le serveur par defaut"
0
Messages postés
2828
Date d'inscription
samedi 18 novembre 2006
Statut
Membre
Dernière intervention
24 janvier 2009
631
de rien, n'oublie pas de mettre résolu
0
Salut à tous,

J'ai appliqué tous vos bons conseils...smtp port 465, ssl, et tout et tout, mais l'envoi de messages ne fonctionne toujours pas.

A l'aide!!!

Ps: Bien sûr j'ai consulté la page de chez Yahoo, mais rien n'y fait!
0
Mets comme nom d'utilisateur juste ton pseudo, sans le @yahoo.fr
J'avais le même problème
0
Problème d'envoie de mail Yahoo mail avec thunderbird
Problème de configuration SMTP Yahoo mail pour envoyer des mail par Thunderbird:


il faut configurer comme c'est dit par ces commentaires c'est à dire :
smtp.yahoo.fr port 465 et SSL

surtout ne pas oublier de :

dans "Configuration" là où tu as le nom de compte et adresse email ,
en bas de page tu as un menu déroulant "Serveur Sortant (SMTP) :

Tu le déroule et tu dois absolument choisir le "smtp.mail.yahoo.fr
et non pas le laisser sur "Utiliser le serveur par défaut".
Tres important
Pas utiliser l'option "le serveur par defaut"
0
Bonjour,
J'ai le même problème !
une adresse ne m'envoie plus aucun message et la 2ème avec beaucoup de mal.
J'avais installé Opéra, et les mails marchaient bien. mais je n'aimais pas le navigateur.
Si vous avez un tuyau...
merci d'avance !
JL
PS : mails en yahoo.fr
0
J'avais le même problème ,je viens de remplacer dans l'adresse du serveur smtp: fr par com est ça marche
Serveur SMTP : smtp.mail.yahoo.com Port 995 Avec connexion SSL activé
voila en espérant que ça vous aideras
0
Bonjour,
merci mais çà n'a rien changé...
çà marche même un peu mieux sans ces modifs.

Si quelqu'un a une autre idée merci d'avance.
0
Salut,
Problème id.
Je pense à un bug chez yahoo.
Ca marche mieux avec .com, mais parfois les messages envoyés sont reçus avec du retard par le destinataire.
Je vais écrire à yahoo et à thunderbird.
Affaire à suivre...
0
Bonjour,

Je rencontre aussi des soucis avec Yahoo et Thunderbird pour l'envoi des messages...

J'utilise smtp.mail.yahoo.fr qvec une connexion SSL, port: 465 avec authentification comme indiqué par Yahoo.

J'ai toutefois changé le .fr en .com et les envois semblent plus efficaces. J'avais déjà signalé le problème à Yahoo France début mars et leur réponse m'indiquait seulement qu'ils avaient rencontré des problèmes techniques ces derniers temps mais sans donner de détails.

Le problème persistait toujours sur ma machine et j'ai ensuite soupçonné Thunderbird, pourtant un logiciel que j'apprécie. En fait, la connexion SSL, port: 465 dans Thunderbird ne comporte pas l'option AVEC authentification comme pour l'accès POP !

Ensuite, j'ai soupçonné Windows Vista Familial Premium ou encore mon antivirus Kaspersky...

Je verrai maintenant en conversant le serveur en .com pour voir !
0
Salut,
le mode d'emploi de chez thunderbird : https://www.hugedomains.com/domain_profile.cfm?d=geckozone&e=org#350057
2 choses à souligner :
" Avant toute chose
Vous ne pouvez pas utiliser un compte Yahoo sans avoir au préalable créé un compte avec une adresse email de votre fournisseur d'accès ! Même si vous ne l'utilisez jamais, vous devez obligatoirement paramétrer le SMTP de celui-ci...
"
"Ensuite, tapez ceci dans la fenêtre d'URL :
http://subscribe.yahoo.com/deliver?.redir_from=REGISTRATION
Saisissez d'abord votre nom de compte et votre mot de passe si la session n'est pas encore ouverte.
Dans la section Abonnement, sélectionnez Oui et cliquez sur Valider en bas de page ; les autres options n'ont pas besoin d'être modifiées.
Bien qu'à première vue il n'y ait aucun rapport avec le bon fonctionnement dans Thunderbird, si cette opération n'est pas réalisée, vous ne pourrez pas envoyer de messages.
Note : vous devez réitérer cette opération pour tout nouveau compte Yahoo créé dans Thunderbird. "


Mais rien sur le smtp...

Moi je n'ai pas de compte avec l'adresse mail de mon fai, c'est peut être ça, un peu bizarre mais selon mozilla pas de bug, j'attend un réponse de yahoo...
0
Bonjour,

Je vous tenter d'ajouter le serveur SMTP de mon FAI mais cela fait des années que j'utilise Thunderbird et Yahoo, avec plusieurs FAI même, sans jamais avoir eu besoin de paramétrer le serveur SMTP de mon FAI.

Mon compte mail a seulement commencé a rencontrer des problèmes d'envoi tout récemment. Déjà, rien qu'en le serveur de .fr en .com, cela est bien mieux.

Je soupçonne vraiment le serveur SMTP Yahoo France défaillant dans le problème...
0
> Trotamundos
Bonjour,

Je constate aussi de gros problèmes sur les serveur SMTP de Yahoo.
J'ai contacté la hotline mail, mais ils semblent complètement dépassés par le problème.
Ils ne comprennent rien et demandent en boucle de vérifier les paramètres de connexion. Il ne veulent pas admettre que le mail est entre leur main et qu'il mets plusieurs heures pour arriver à destination....... Mais il faut "vérifier son login et son password..... et tous vos paramètres de config"......

grrr ces aides qui n'en sont pas..... On reste toujours avec son problème....mais avec les formules de politesses en début et fin de mail......

"Merci d'avoir choisi Yahoo et nous allons vous aider à verifier vos parametres...."... Ta gueule connasse!


..
0
> Bruno
Salut,
en restant "poli" j'ai pensé à un truc...
Si on utilise un client messagerie, on ne va plus sur le site, donc on ne fait plus marcher les connexions sur les pubs...
Serait-ce volontaire ce "petit désagrément" ?
Je m'explique : quand les gens en auront marre de devoir faire 10 essais pour envoyer un message, cela plusieurs fois par jour, peut-être qu'ils reviendront directement sur le site...!
Car ce ne sont pas mes réglages qui sont en cause, pendant quelques mois tout a fonctionné très bien, et brutalement voilà un soucis auquel ils ne répondent jamais.
Je pense ne pas être loin de la vérité...
0
Problème d'envoie de mail Yahoo mail avec thunderbird
Problème de configuration SMTP Yahoo mail pour envoyer des mail par Thunderbird:


il faut configurer comme c'est dit par ces commentaires c'est à dire :
smtp.yahoo.fr port 465 et SSL

surtout ne pas oublier de :


dans "Configuration" là où tu as le nom de compte et adresse email ,
en bas de page tu as un menu déroulant "Serveur Sortant (SMTP) :

Tu le déroule et
tu dois absolument choisir le "smtp.mail.yahoo.fr
et non pas le laisser sur "Utiliser le serveur par défaut".
Tres important
Pas utiliser l'option "le serveur par defaut"
0
tout à fait d'accord avec toi hamanotha,
moi je me suis créé un comte yahoo et j'ai télécharger incredimail, pendant plusieurs mois ça à fonctionné parfait, et là, d'un coup, je reçois les messages mais je ne peut plus les envoyer !
j'ai pris en compte vos conseil, j'ai mis yahoo.com au lieu de .fr, ça marche pas, alors j'ai remis .fr et changer le num de port,465 et coché SSl, et cela remarhe parfaitement !

yahoo doit changer les ports de temps à autres !
sinon c'est très bizarre !!
0
À côté du champ \"Serveur de courrier sortant (SMTP)\", changez la valeur de port de 25 à 587.
Ça "marche" !!
0
Messages postés
44
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
8 mars 2008
2
Bonjour,

Une question, est-ce que tu as d'autres compte sur la configuration du thunderbird?
-1
il faut configurer comme c'est dit par ces commentaires c'est à dire :
smtp.yahoo.fr port 465 et SSL
surtout ne pas oublier de :
dans "Configuration" Là où tu as le nom de compte et adresse email , en bas de page tu as un menu déroulant "Serveur Sortant (SMTP) :
Tu le déroule et tu dois absolument choisir le "smtp.mail.yahoo.fr et non pas le laisser sur "Utiliser le serveur par défaut". Tres important
Pas utiliser l'option "le serveur par defaut"
0
verifier vos infos avant de nous raconter vos conneries qui ne fonctionnent JAMAIS!
-1