Wifi : un cable reseau est débranché (D-link) [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
3 juin 2010
-
Messages postés
18
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
3 juin 2010
-
Bonjour,
Je vient de m'acheter un ordinateur (Packard bell imedia j9674) avec donc, Windows vista.

Je suis ensuite allé m'acheter de quoi faire un wifi puisque j'avais déja un ordinateur (windows xp sp2) ayant une connexion 30 Mega à Numéricable.

J'ai donc installé un routeur (D-link 624) au niveau du modem, donc de l'ordi win Xp, puis une clé usb (D-link , DWL-G520) pour le Win vista.

Seulement voila il arrive plusieurs fois dans la journée que j'obtient le méssage "un cable reseau est débranché" sur l'ordinateur fournissant le wifi ce qui implique une déco/reco des deux ordi.
La période de ces deconnexion varie selon la configuration du routeur (je fais différentes configuration même si je ne m'y connais quasiment pas en wifi pour essayer de limiter ces déconnexions).
J'en suis arrivé à éspacer ces problèmes de plusieurs heures à certains moments mais le problème, même réduits rèstent très gènant.
Auriez vous une solution s'il-vous-plait ?

Je m'excuse d'avance pour les fautes d'orthographes j'ai toujours eu du mal avec le français ^^'
Merci de bien vouloir m'aider :)

11 réponses


Salut Heta!

Tkt pas pour les fautes de français, il y en a qui font bien pire!! ;-)

Je ne comprends pas bien pourquoi tu as pris un routeur... Tu as une connexion filaire de ton modem ADSL jusqu'à ton Pc fixe...
De là tu prennais 2 "WiFi USB" et tu créais un réseau Wifi d'égal à égal entre les 2 Pc en spécifiant à ton Pc qui reçois l'internet de partager sa connection...

Si je comprends bien, ton Pc avec le Xp tourne avec toutes les connexions réseau en fonction... Et il perd un peu les pédales, ne sachant pas s'il doit prendre l'internet par le WiFi ou par le cable réseau venant de ton modem.

Précise moi le raccordement que tu as fait depuis ton modem stp...

Modem => cable => routeur D-Link => cable => "Pc Xp"
routeur D-Link => WiFi => "Pc Xp"
routeur D-Link => WiFi => "Pc Vista"
Si c'est bien comme ça que tu as monté ton réseau, il est normal que tu aies le "Pc Xp" qui se déconnectes...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Rebonjour,
Pour le moment j'ai l'impréssion de ne plus avoir de déco, j'ai mis dans la config du routeur le mode "Large plage"

@fredo -> Si ca redéco j'essayerais les ip fixes et non mon boitier numéricable ne fait pas routeur, ce n'est qu'un simple modem

@Scraface72 -> J'ai préféré un routeur a une clé usb car en fait j'ai plusieurs connexion : Nintendo DS, Nintendo Wii ...
Pour le raccordement ca fait : Modem -> cable -> Routeur-Wifi -> cable -> pc xp

Voila j'espèreavoir pu vous répondre clairement

Encore merci.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci


Alors Heta, si je te suis bien...

Tu dois couper le "Connexion réseau sans fil" de ton "Pc Xp" car c'est ton routeur qui sert de source pour tous les "appareils" qui se connectent à internet...

Ce n'est pas ton "Pc Xp" qui doit servir de source. Tu es bien raccordé à ton routeur par un cable avec ce Pc là donc il n'est pas nécessaire de laisser la "Connexion réseau sans fil" en fonction sur ce Pc là...

Si ton "Pc Xp" tourne avec toutes les connexions réseau en fonction, il ne sait pas laquelle choisir... Donc il "switche" de l'une à l'autre connexion quand ça lui prend...

Essaie comme je t'ai dit et tiens moi au courant stp!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
3 juin 2010
5
Bonjour,

@Scarface72 -> J'ai vérifié ce matin et je n'ai que ma connexion normale et une connexion reseau locale sur le pc xp, il pc ne se connecte pas au Wifi.

Donc le problème doit être ailleur.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci


Bonjour Heta!

En effet, si le WiFi de ton "Pc Xp" n'est pas activé, le soucis vient d'ailleurs...

Tu es sûr que c'est pas ton fournisseur d'accès qui aurait des coupures momentanées?

Sur quel Pc as-tu le message? En principe, le seul qui soit relié par cable, suis-je bête... ;-)

Si c'est bien le cas, ce message apparait lorsque la connection à internet se coupe, soit au nivaeu de ton raccordement au réseau (voir avec ton FAI), soit c'est ton modem qui a des "coupures", soit ça peut être le routeur qui est le seul appareil entre ton modem et ton "Pc Xp"...

Comme Fredo dit, vois pour donner des IP LOCALES fixes à chaque appareil que tu connectes au routeur, mais en principe, ça na varie pas trop... Ton réseau est-il sécurisé? Afin que personne d'extérieur ne puisse venir se connecter sur celui-ci sans ton accord...
Trop de machines sur le même routeur ça na va pas non plus mais dans ce cas, tu as un mesage genre "Aucun réseau sans fil n'est à portée" ou "Connectivité limitée ou inexistante"... Rien à voir avec un cable réseau donc...

Tiens moi toujours au courant stp.

Bonne journée et bonne chance!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Bonjour,
Oui le message apparait sur le pc auquel le routeur est raccordé par cable, soit le win xp.
Et non je doute fortement que ces coupures viennent de mon FAI, car je n'ai eu aucune coupures depuis des mois. De plus des personnes habitants pas loins de chez moi et ayant aussi une connexion Numericable n'ont pas de coupures.

Mon reseau est bien protégé , Wep hexadecimal (26 caractères)
Je vais peut être essayer les ip fixes, Il faut que j'utilise un serveur dns dans le genre no-ip.com, c'est ca ?

Encore merci de vous donner tout ce mal pour m'aider.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Bon j'ai encore fouillé ^^ et je me suis rendu compte qu'il arrivais des déconnexion à des moment ou je fesait certaines actions :
Envoyer des fichiers par Windows live messenger entre autres.
J'ai donc "trifouillé" les config du routeur jusqu'a ce que les fichiers passent, Et surprise après avoir activé : WMM-Function
(Wireless Qos) dans les config, les fichiers passent ! J'espère que cela règle mes problèmes de déconnexions mais j'en doute un peut.
En attendant je reste avec ces config et reposte si une nouvelle déco survient.

Si pendant les prochains jours je ne reposte rien, je mettrais ce sujet comme "problème réglé" Et je vous dit un grand Merci ! :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
Ok Heta!

En effet il s'agit parfois simplement d'un protocole mal supporté ou pas encore installé pour enrayer cette belle technologie!

Merci de nous tenir au courant!

Et de rien, c'est toujours un plaisir que de donner un p'tit coup de main!

Bien à toi et bonne continuation!
Bon bha je crois que le problème est règlé, aucune déco aujourd'hui :)
Merci a tous et voila mes config routeur pour si quelqu'un aurait le même problème :

[URL=http://imageshack.us][IMG]http://img167.imageshack.us/img167/3576/configrouteurkz0.jpg[/IMG][/URL]
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
3 juin 2010
5
Problème de lien :p
http://img167.imageshack.us/img167/3576/configrouteurkz0.jpg

Voila :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
3 juin 2010
5
Désolé de reposter (j'arrive pas a editer :s)
Mais je vient encore de découvrir quelquechose et il me semble bon de prévenir pour les autres personnes ayant ce problème.
J'ai mis le socle de la clef USB D-Link pour me rapprocher du routeur :p, et 10 sec après, une déco :o, je l'enlève et miracle Ca remarche ^_^ donc voila, evitez d'utiliser leur socle avec leur cable d'un mètre :p

Bon, Voila c'est mon dernier message normalement.
Encore une fois merci a tous ! :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60919 internautes nous ont dit merci ce mois-ci

si ton boitier numéricable est déjà en routeur, ca va pas le faire, un seul routeur sur un réseau, et si ce n'est pas ca, donne une adresse ip fixe à chaque pc....

dernier point la distance entre ton portable wifi et la base wifi