Problème affichage avec GeForce 7600 GT XT

Résolu/Fermé
-
 Ange44 -
Bonjour,

Je viens d'acheter une carte Graphique GeForce 7600 GT XS AGP pour remplacer ma vielle Ti 4200. L'installation c'est bien passée malgré le fait qu'il ai fallu que je change aussi l'alim pour pouvoir assurer le surplus de courant nécessaire à l'alimentation de cette carte (j'avais vraiment une très vielle alim).

Mais bon voilà, problème. Lorsque je lance des jeux où il y a de la 3D j'ai des triangles qui, soit s'affichent en noir, soit s'affiche un peu n'importe comment et font des formes bizarres. J'ai pourtant bien installé les dernier pilotes.

Est-ce que quelqu'un a une idée de comment je pourrai résoudre ce problème ?

Merci d'avance.

PS : config du PC :
P4 2.4GhZ
GeForce 7600 GT XT
768 RAM

7 réponses

Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
671
Salut,

Es-tu sûr qu'elle ne surchauffe pas ?
Comment savoir simplement si elle surchauffe ?

Et est-ce que si c'était le cas les prblèmes seraient présent dès le lancement du jeu ? Car dès que j'allume le PC, lance le jeu, le problème apparait.
Je crain que ta carte fasse partie d'une mauvaise série de mémoire!! ces bug d'affichage viennet du fait que 768 Mo ne servent a rien sur cette carte (256 suffisent ac tes 2go de ram et 512 sont trés confortables) et sue les constructeur pour économiser montent de la mémoire moins chere!! Les "artéfacts" qui apparaissent dés le début montre que ce problème est interne a la carte vu que ton alim est neuve!! ramène la quand tu peux au vendeur mais je crain que ce modèle soit introuvable pour les raison ci dessus!!!!
En fait quelqu'un m'a donné la solution sur un autre forum ... il suffit de désactiver la combinaison d'écriture dans les propriétés avancées du bureau.

Bon j'ai l'impression que ça ralenti un peu l'affichage (et que ça ne vailait peut être pas la peine de remplacer et ma 4200 et mon alim) mais ça marche ...
Messages postés
1
Date d'inscription
vendredi 28 novembre 2008
Statut
Membre
Dernière intervention
28 novembre 2008

Bon j'ai eu ce problèmes graphiques vraiment longtemps et c'est très chiant voilà
http://screenshot.xfire.c[...]a87f4b8c4fd4e03.png

Il y a des barres, des triangles et d'autres formes bizzares qui aparraisse dans certains jeux(nottament World of warcraft, Cod4etWW, en fait, tout gros jeux graphiquement) avec la carte graphique GeForce7600GT et j'ai trouver la solution miracle, voila:

>Click droit sur le bureau
>Propriété
>Onglet Paramètre
>Avancé
>Onglet GeForce 7600GT
>Démarrer le Paneau de Configuration
>Dans l'onglet des paramètres globaux (le premier des 2 je crois)

>DÉSACTIVÉ Attachement à la texture conforme<

Et c'est même écrit -désactivé ceci si vous remarquer des artefacts de textures étrange dans votre application.

Moi en tout cas ça la réglé mon problème donné moi de vos nouvelles merci.
Bonjour,
J'ai le mêe problème avec des triangles et formes bizarres dans les jeux. J'ai esayé les 2 techniques mais ca ne marche toujours pas!!!
HELP!!!!
Oula ça fait un an et demi que j'ai eu ce problème...
Je ne suis plus sûr de ce que j'avais fait, mais il me semble que le reformatage du PC avec la dernière version des pilotes plus la désactivation de "Attachement à la texture conforme" avait suffit...