Problème Attribution dhcp mac Freebox/Vista [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
8 décembre 2007
-
 johnny mobile -
Bonsoir,
J'ai un petit problème de connexion auquel je ne comprends pas grand chose. J'ai une freebox (V5) et un ordi sous vista connecté à cette freebox en ethernet. Dans ma console de gestion Free, j'ai fais en sorte d'attribuer une adresse ip en dhcp en fonction de l'adresse mac de la carte réseau de mon pc. Or, quand je me connecte, l'adresse de mon pc n'a rien à voir avec l'adresse ip que j'ai choisie. Chose encore plus étrange, c'est que l'adresse attribuée est celle de la Freebox elle même...
Si quelqu'un a une explication sur ce phénomène (autre que vista c'est de la m...), je suis toute ouïe.

4 réponses

Messages postés
138
Date d'inscription
mercredi 21 février 2007
Statut
Membre
Dernière intervention
8 juin 2008
16
Ou trouve tu ton @ MAC ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
8 décembre 2007
1
Dans la console de gestion, quand tu cliques sur l'icone (marteau et clé) à droite de fonctionnalités wifi de la freebox ou fonctionnalités routeur (d'ailleurs, c'est mal fichu, que tu cliques sur l'un ou sur l'autre (icone wifi ou icone routeur), tu tombes sur la même page au lieu de tomber directement sur la page qui t'intéresse, pas très ergonomique tout ça.)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci


Salut kamaji

J'ai exactement le meme probleme que toi.
Est-ce que tu as trouvé une solution??

++
Messages postés
138
Date d'inscription
mercredi 21 février 2007
Statut
Membre
Dernière intervention
8 juin 2008
16
Salut,

Si ton pc récupère l'@ ip publique, c'est que la fonction routeur de la box est désactivée, non ?
Si ton poste est seul sur le réseau, tu devrais quand même accéder à Intenet ?

Ca eu marché ?

Il faut savoir que Vista est IPV6 en natif et prioritaire sur IPV4, ça peut interférer
Messages postés
4
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
8 décembre 2007
1
Salut,
Tu as tout à fait compris le problème newtristan, et je sais pas pourquoi j'ai pas compris avant. En fait, les fonctions routeur et wifi sont désactivées dans ma freebox, tout simplement parce que l'adresse mac de la freebox indiquée dans la console de gestion n'est pas la bonne. Donc forcément, toutes les modifs effectuées ne sont pas prises en compte au redémarrage de la box. J'ai essayé d'expliquer ça aux techniciens de free, mais apparemment ils ont pas l'air de comprendre. Enfin voilà, on va donc dire problème (partiellement) résolu.