Résolution bloquée en 800x600 (Debian gnome)

[Résolu/Fermé]
Signaler
Messages postés
235
Date d'inscription
mercredi 31 octobre 2007
Statut
Membre
Dernière intervention
26 décembre 2011
-
Messages postés
235
Date d'inscription
mercredi 31 octobre 2007
Statut
Membre
Dernière intervention
26 décembre 2011
-
Bonjour,

voilou voilou. Bon j'ai z'yeuté un peu sur les forums pour voir si une solution convenait à mon problème mais je n'ai rien trouvé qui résolve mon problème.

J'ai déja tenté le fameux dpkg-reconfigure xserver-xorg mais sans succès.

Voici mon fichier xorg.conf :

Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "ch"
Option "XkbVariant" "fr"
Option "XkbOptions" "lv3:lwin_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
Identifier "Matrox Graphics, Inc. MGA G200"
Driver "mga"
BusID "PCI:0:15:0"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Matrox Graphics, Inc. MGA G200"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection


Donc normalement je devrais pouvoir sélectionner le mode 1024x768 ? Mais pas possible :(

Si vous avez des idées, merci d'avance

Tira

1 réponse

Messages postés
235
Date d'inscription
mercredi 31 octobre 2007
Statut
Membre
Dernière intervention
26 décembre 2011
45
Bonjour,

et bien problème résolu, il suffisait juste que je baisse le nombre de bit de couleur dans le fichier /etc/X11/xorg.conf et que je passe le DefaultDepth 16 au lieu de DefaultDepth 24. Je sais c'est une vieille machine ;)

Bonne journée à tous