Clavier/souris ne fonctionne plus sous windows 7

Résolu/Fermé
Bodeidi - 31 janv. 2023 à 09:37
 bodeidi - 6 févr. 2023 à 15:18

Bonjour

J'ai un soucis que je n'arrive pas à résoudre malgré beaucoup de tentative. Je vous explique :

Sur un PC (pas à moi), la carte mère était, comme j'en avais une qui ne me servait plus je l'ai mise à la place : c'est une ASROCK H81M-DGS V2 avec un processeur i5.

J'ai réinitialiser la CM avec le détrompeur (et aussi via la pile).

Mais la souris ainsi que le clavier (en USB) ne fonctionne plus dès que windows (7) démarre. Sous le BIOS les 2 fonctionnent parfaitement.

J'ai essayé beaucoup de chose, changement de paramètre dans le BIOS, démarrage en mode sans échec, changement de port USB (en façade du PC ou derrière) ... rien ne fonctionne.

J'ai même pensé à un virus, j'ai donc fait une clé bootable avec AVG antivirus, il a trouvé 2 virus mais cela n'a rien changé.

Si vous avez une idée je suis preneur car je sèche.

Merci

A voir également:

1 réponse

bazfile Messages postés 52763 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 25 février 2024 18 324
Modifié le 31 janv. 2023 à 11:32

Bonjour.

Le bios est à jour ? https://www.asrock.com/mb/Intel/H81M-DGS%20R2.0/index.fr.asp#BIOS

As-tu essayé avec un autre clavier ?

Si rien ne fonctionne tu devrais essayer de passer à Windows 10.


bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.

0

Je vais regarder cela pour le BIOS.

Oui j'ai essayé avec un autre clavier.

Merci 

0

bonsoir.

Par sécurité j'ai mis à jour le bios avec la dernière version (pas la beta) et cela ne change rien.

Je vais tenter un USB Live Linux.

On va voir.

0
Bodeidi > bodeidi
31 janv. 2023 à 21:47

Avec le live linux. Cela fonctionne.

Je ne comprends pas.

0

Bonjour

En fait j'ai mis windows 10 et il n'y a plus de soucis. C'est résolu.

0