Installation Epson XP-640 impossible sur un PC...?

Résolu/Fermé
jeannets Messages postés 26744 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 19 avril 2024 - 26 sept. 2022 à 22:17
jeannets Messages postés 26744 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 19 avril 2024 - 27 sept. 2022 à 22:12

Bonjour,

J'ai reçu l'imprimante de ma fille, qui fonctionnait bien chez elle, une EPSON XP-640 "Premium"... et je n'arrive pas à l'installer sur mon PC sous Windows 7 pro 64...Avec le CD d'install, idem avec dernier pilot d'install de Epson...  recommencé plus de 10 fois.

Elle est connecté via USB-2 ou autre chose fonctionne... idem sur plusieurs USB

Elle s'install bien aussi sur le même PC sous Ubuntu

Elle s'est bien installée sur un autre PC avec le même Win 7; les niveaux encres sont bons.

Je deviens un peu plus fou..!! et ne comprend pas ce qui se passe...

Toute l'installation semble faite sur le PC... je crois que c'est la "communication" qui ne se fait pas..??  Le contrôle des niveaux d'encre est grisé... et la pseudo impression va beaucoup trop vite, comme si rien n'était transféré... et un point d'exclamation rouge, dans les propriétés de Epson..

Par contre, la numérisation du Scan se fait bien (en couleur) et la transmission fonctionne dans ce cas...

Voilà, j'en appelle au cracs, pour éclaircir la forêt... Merci d'avance.

A voir également:

1 réponse

jeannets Messages postés 26744 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 19 avril 2024 5 761
27 sept. 2022 à 22:12

Je crois que j'ai maitrisé la bête en la contournant... elle fonctionne maintenant sur Wifi, l'USB restant impossible; je ne sais pas pourquoi..? peut etre parce que j'ai déja une Brother en USB sur le même PC...??

Voici ma manip: l'install fonctionnant sur un autre PC portable, je l'ai utilisé pour faire une config réseau TCP/IP qui a fonctionné sans difficulté.

Ensuite, je suis revenu sur mon PC windows 7 pour refaire l'install de la dite imprimante... mais vers Wifi, en réutilisant la même IP que celle utilisé surle PC portable... et surprise, il a découvert l'imprimante, avec un autre N° d'IP 73 au lieu de 28... mais peut importe,  inversement ça fonctionne aussi..

Évidement je n'explique rien; car je ne sais pas pourquoi cette impossibilité..?? mais je l'ai contourné en faisant autrement.

Excuse si j'en ai dérangé quelques uns..!!

Reste à voir si ça fonctionnera toujours bien dans une semaine..?

0