Problème Gmail avec Firefox [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 10 octobre 2007
Statut
Membre
Dernière intervention
5 décembre 2007
-
 SD -
Bonjour,

J'ai un petit problème avec firefox et gmail...
En effet, impossible d'ouvrir la page d'acceuil Gmail avec mon navigateur firefox.
Apres quelques secondes (ou minutes), il m'affiche:

Délai d'attente dépassé

Le serveur à l'adresse www.google.com met trop de temps à répondre.

* Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
tard ;

* Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;

* Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox a l'autorisation d'accéder au Web.



Avec hotmail, j'ai accès à la page d'acceuil, mais une fois mon login et mot de passe rentré, je rencontre le même problème.
Or ces deux sites fonctionnent à merveille avec Microsoft internet explorer...

Quelqu'un pourrait-il m'éclairer?

Merci beaucoup

J'ai vidé les cookies et le cache de firefox, mais cela n'y a rien changé...

15 réponses

J'avais le même problème et le réglage suivant l'a résolu:

Dans la configuration du proxy dans firefox (Outils/Options/Avancé/Onglet Réseau/Paramètres), j'avais choisi "Configuration manuelle du proxy" et renseigné uniquement le proxy HTTP.
En cochant la case "Utiliser ce proxy pour tous les protocoles", gmail remarche. En effet le protocole SSL est utilisé au lancement de gmail.

En espérant que ça aide certains.
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61956 internautes nous ont dit merci ce mois-ci

Merci :) Grâce à toi j'ai réussi à me connecter avec firefox
Messages postés
1
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
2 février 2013

Thanks Brother ;) it works !
Merci, ça marche. Je commençais à désespérer de trouver une solution.
Merci beaucoup
Merci beaucoup !!!!!!!
Utilises tu un Firewall ou un Antivirus genre avast ??
Pour ceux qui aurait un probleme de chat gmail avec Firefox 3.6, j'ai trouvé ça et ça a fonctionné.

http://www.irintech.com/x1/blogarchive.php?id=166


Mikie D Says:
THE SOLUTION FOR THIS PROBLEM IS............................ 1)OPEN FIREFOX 2)PASTE THIS LINK IN YOUR ADDRESS BAR --https://www.google.com/ 3)IN THE DIALOG BOX NEXT APPEARS SELECT ADD EXCEPTION OR "I UNDERSTAND THE RISK"OR ANYTHING THAT FAVOURS INSTALLATION OF THE GIVEN LINK. 4)RESTART FIREFOX AND OPEN GMAIL AND FIND IT SOLVED OR NOT
Bonjour, j'ai exactement le même problème.
j'ai désactivé le firewall windows et l'antivirus mais le problème reste entier.
ma connection passe par un serveur proxy d'une universitée où je dois rentrer log et pass.
connexion cablé
systeme XP familiale
firefox ou IE

Merci d'avance pour votre aide
Même chose, Firefox 2.0.0.13 et Gmail via un proxy provoque l'erreur "serveur introuvable" alors qu'avec IE aucun soucis... D'ailleurs, l'acceuil Google pour firefox "https://www.google.fr/?gws_rd=ssl" ne propose par Gmail en haut à gauche... Serait-on contraint d'utiliser le google notifier avec Firefox ???
Salut,
j'avais le même problème et je viens de trouver la réponse: c'est un problème de signature de certificat de je sais pas quoi: Il faut que tu ouvres ton firewall (moi j'ai sygate) et tu tentes de charger la page en question. A ce moment là ton firewall te dit que "firefox has changed since the last you used it" et te demande si tu veux mettre à jour les signatures de certificats, tu dis oui et ça marche!

En tout cas, maintenant c'est ok pour moi!

bonne chance!
> cham
Bonjour,

j'ai trouvé cet astu dans un forum

FF > outil > option > vie privé > afficher les cockies

et supprime ceux de google ou de préférence un supprimer tous
yes !! merci ;-) ça a marché pour moi !!!!!!!
Merci ! ça ok pour moi ! merci beaucoup !
pour moi aussi merki d une simplicité
j'ai exactment le même problème : depuis 2 semaines avec firefox tous le sites google qui requière une authentification (gmail, adsense, analytics) ne marche pas (serveur introuvable) alors qu'avec IE ça marche.

j'ai supprimé tous les cookies : rien changé
j'ai réinstallé firefox : rien changé

Je suis sur un réseau d'entreprise, donc je n'ai pas accès à la conf de mon firewall. Quelqu'un aurai il une solution ?


Merci

frootloose
Super ml, un grand merci, c'est exactement ce qu'il faut faire pour que ça fonctionne!! :)
Génialllllllllllllll
Salut les gars!

Meme probleme aussi depuis aussi que j'ai installé Firefox 3 sur mon PC (avec Firefox 2, ca marchait bien...).

ML, que dois je renseigné comme adresse de proxy HTTP?

Merci en tous cas de nous avoir donner ton astuce!
J'avais le même problème et en fait la solution est toute conne....

Il suffit de cliquer sur la mention "utiliser une url https" proposé par gmail une fois la tentative de connexion échouée.

En clair: essayez de vous connecter à gmail... attendez le message d'erreur qui vous dit "connection trop lente.. rechargez la page... etc..." et cliquez sur le lien "passer en https"

Il me semblait pourtant que mon ancienne page gmail utilisait un protocole sécurisé, mais il faut croire que non.

en espérant que ça marche pour vous.
j'avais le même souci et c'est résolu
et je pense savoir ce qui a changé ce paramétrage au départ
sur facebook j'ai le msg d'une amie qui me proposait une vidéo...
puis j'ai eu l'info que mon flash-machin n'était pas à jour et quand j'ai mis à jour après un msg d'erreur ce paramétrage avait changé
Merci pour la réponse. Elle date d'il y a un an, mais ça m'a bien aidé.
La meilleur solution de chat gmail est simple: installer le FIREFOX BETA 7 et ça marchera.

Bonne chance à tous.
Comment rétablir la connection Gmail de Firefox, aloprs que j'avais appuyé
par erreur sur le bouton 'déconnecter'? Maintenant, je n'ai aucun moyen
d'accéder au Gmail, celui-ci étant apparemment 'hors connexion'!
Bonjour - Pour moi le problème reste entier. J'ai commis l'erreur de cliquer sur 'déconnecté' (hors connexion)
dans la barre d'outils de la page d'accueil de Firefox. Résultat: la mention en bleu 'Gmail' ne paraît plus en haut de la page et je n'ai plus accès à mon gmail depuis une quinzaine de jours. Comment faire?
Pour ma part j'ai été dans les options internet, dans l'onglet "Sécurité", et j'ai décoché la case "Activer le mode protégé".

Et ... le problème hyper chiant (GMail quasi inutilisable) à complètement disparu !!! :-)
Messages postés
4
Date d'inscription
mardi 1 novembre 2011
Statut
Membre
Dernière intervention
21 avril 2012
4
[Résolu]

Rien de plus facile , tu va dans Option/ onglet "Sécurité" / exception , puis tu autorise le site Http/........ , ta page ou tu es bloqué de gmail , Puis autorisé .

Et voila le problème résolue ^^