Problème de rétroéclairage sur tv

Fermé
Blue24ol - 21 nov. 2021 à 15:59
 Blue24ol - 21 nov. 2021 à 20:07
Bonjour,
Voilà j'ai eu une panne de rétroéclairage il y a peu j'ai donc décidé d'ouvrir ma télé histoire de mettre la tête dedans et voir ce que je pouvais faire sachant que j'y connais pas grand chose. Après quelques recherches je me dis que le problème doit probablement venir des leds je commande donc des leds. Je change les 2 bandes de led du bas, n'ayant pas de moyen de tester les leds et ayant vu une vidéo où les leds étaient changés sur les 2 bandes du bas je me dis que c'est un problème récurrent et espère que ca fonctionnera. Après avoir tout remonter impeccable ca fonctionne à ma grande surprise et un peu de chance quand même.
Sauf que le lendemain je jouais à la ps4 et bim les leds ont sautées de nouveaux.
Sauriez-vous me dire à quoi cela est dû ? Quelque chose qui fait sauter mes leds manifestement.
Merci de vos retours


Configuration: Android / SamsungBrowser 15.0

5 réponses

jeannets Messages postés 26998 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 15 juin 2024 5 799
21 nov. 2021 à 16:30
Bonjour,

Tu ne dis pas clairement si ce sont les mêmes qui ont grillées...???

Normalement, la chance n'a rien à voir avec la technique... Il faut etre pragmatique...!

1° -- Déja il faudrait savoir les modèles des diodes d'origines et celles que tu as mis à la place, ce ne sont pas forcément les bonnes...?? il ne faut croire que les sites constructeur avec la fiche des caractéristiques techniques et n'accorder que peu de crédit aux sites commerciaux...

2° -- Il est logique de mesurer les Volts, les Résistances et les Ampères, avant de remplacer, éventuellement faire quelques essais avec une ampoule... Par ex.

3° -- Sans connaitre le modèle de la TV, il y a du poker dans l'air, Mais il est probable que le bloc d'alimentation des leds, ait un problème de mauvaise régulation, ou de découpage des fréquences...?? Tu peux aussi avoir fait une erreur de montage, sur beaucoup de TV, les rampes de Led ne s'allument pas toutes ensembles... mais à tour de rôle, à une assez grande vitesse, et nous, à l'oeil nu, on a l'impression que c'est continu...

Car généralement ceci est sur la carte "Alimentation", c'est autour de 24volts ou 36, selon le nombre de leds; mais c'est le même circuit qui alimente tout le rétroéclairage de la TV... et si les autres rampes fonctionnent bien, c'est étrange, le défaut vient probablement de ce que tu as changé... et ce défaut pouvait exister également avant la panne précédente... et il en était déja la cause...

Une seule led grille et c'est toute la rampe qui en souffre, voir même qui s'éteint selon le montage.

Voilà, c'est un peu long, mais avec ça tu pourra réfléchir sur les causes probables.
0